Spastic Jittery thing in preview pane

Discussion in 'Firefox' started by Paul Furman, Oct 2, 2003.

  1. Paul Furman

    Paul Furman Guest

    Anyone else getting a spastic jittery thing in the border between the
    preview pane and message list?

    Mozilla 1.4 on win2k pro.
     
    Paul Furman, Oct 2, 2003
    #1
    1. Advertisements

  2. Paul Furman

    Greg Bernath Guest

    Paul Furman <> wrote:
    >Anyone else getting a spastic jittery thing in the border between the
    >preview pane and message list?


    >Mozilla 1.4 on win2k pro.


    I used to when I ran 1.4; it's a known bug. It's fixed in 1.5RC2.

    Greg Bernath
     
    Greg Bernath, Oct 3, 2003
    #2
    1. Advertisements

  3. Paul Furman

    Paul Furman Guest

    Greg Bernath wrote:
    > Paul Furman wrote:
    >>Anyone else getting a spastic jittery thing
    >>Mozilla 1.4

    >
    >
    > I used to when I ran 1.4; it's a known bug. It's fixed in 1.5RC2.



    Ah, the old "Jitter-bug" eh? <g>

    How about 1.4 or 1.3, do they have the junk filter (whic I love) and is
    it possible to downgrade? This Jitter-bug thing is pretty serious.
     
    Paul Furman, Oct 3, 2003
    #3
  4. Paul Furman

    Greg Bernath Guest

    Paul Furman <> wrote:
    >Ah, the old "Jitter-bug" eh? <g>


    >How about 1.4 or 1.3, do they have the junk filter (whic I love) and is
    >it possible to downgrade? This Jitter-bug thing is pretty serious.


    Yup, makes mail darn near unreadable.

    I'm pretty sure 1.3 also has the bug. But why downgrade when you can
    upgrade? 1.5 RC2 doesn't have the bug, and it's better all-around than
    1.4. Or wait for 1.5 final, whcih will probably be out next week (this
    time, for sure!).

    Greg Bernath
     
    Greg Bernath, Oct 3, 2003
    #4
  5. Greg Bernath wrote:

    > Paul Furman <> wrote:
    >
    >>Ah, the old "Jitter-bug" eh? <g>

    >
    >
    >>How about 1.4 or 1.3, do they have the junk filter (whic I love) and is
    >>it possible to downgrade? This Jitter-bug thing is pretty serious.

    >
    >
    > Yup, makes mail darn near unreadable.
    >
    > I'm pretty sure 1.3 also has the bug. But why downgrade when you can
    > upgrade? 1.5 RC2 doesn't have the bug, and it's better all-around than
    > 1.4. Or wait for 1.5 final, whcih will probably be out next week (this
    > time, for sure!).
    >
    > Greg Bernath
    >

    You can also try RC2, to see if its fixed.

    Sounds like the GDI resource leak, so it should be fixed in 1.5 builds.

    Lee
     
    Leonidas Jones, Oct 4, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.