SPA-3000 Won't Dial PSTN numbers

Discussion in 'UK VOIP' started by muzz, Mar 25, 2006.

  1. muzz

    muzz Guest

    I have setup my new Sipura SPA-3000 with VOIPSTUNT, using the dummies
    guide on.
    http://www.grynx.com/projects/voip-for-free-with-the-sipura/

    I even copied the dial plan but changed it to (01xx.|xx.<:mad:gw0>)
    Now I reckon this should dial 01 numbers through VOIP and then all
    others should go through the normal phone line ?

    I also installed the sipura 3000 system tray monitor to give me a
    better idea ehat was going on.

    Using my DECT phone's phone book I can call 01 numbers and the monitor
    says outbound call it connect and when I check my calls on the
    VOIPSTUNT website it has registered as a VOIP call.

    When I dial a mobile number or an 08 number, the monitor now shows a
    PSTN connection, great but I always get " the number you have dialled
    has not been recognised".
    I have re checked the different numbers several times and they are
    correct. I have tried manually dialling instead of picking from the
    phone's phone book.

    Any suggestions ??
     
    muzz, Mar 25, 2006
    #1
    1. Advertisements

  2. muzz

    Jono Guest

    Yes, check your regionalization settings, your DTMF settings, line voltage
    settings, etc.

    Which telco are you using for PSTN?

    Have a look in the linksys/sipura forums of http://voxilla.com as there are
    many pointers for setting your spa3000 to interact properly with your PSTN
    line.
     
    Jono, Mar 25, 2006
    #2
    1. Advertisements

  3. muzz

    Jono Guest

    After serious thinking muzz wrote :
    Also, download the syslog <http://www.sipura.com/support/slogsrv.zip>
    and install it on a networked computer. If you want to know how to set
    it up, just ask.

    Using the syslog will let you see what is actually being dialled by
    your spa.
     
    Jono, Mar 25, 2006
    #3
  4. muzz

    muzz Guest

    I had been on voxilla prevoiusly to run the auto set up utility, I wnet
    back and found a very detailed post for Uk user settings. Things
    changed but still didn't seem to work right. When phoning my mobile (
    from my phone's phonebook ) I just got a dial tone. I installed slogsrv
    and manually phoned an 0800 number and it went through PSTN and
    connected as I wanted !
    Then I tried my wifes mobile from the phone's phone book and it worked,
    passed through to the PSTN as desired.

    You may have guessed by now, I have wrongly entered my own mobile
    number into my home phone's memory DOH!

    Thanks for your help, off to play with it and slogsrv and try out
    adding to the dial plan.
    Cheers.
     
    muzz, Mar 25, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.