SPA-3000: PSTN problem. Possible hardware fault?

Discussion in 'UK VOIP' started by Brian A, Aug 6, 2008.

  1. Brian A

    Brian A Guest

    I have never really used the FXO port on my SPA-3000.
    However, I thought I would try coupling up a Fritzbox FXS line to the
    FXO on the SPA-3000.
    I can see 43V is present on the web info. page, for the PSTN line, but
    there is no activity of any kind in or out from the FXO to the
    handset, i.e. no ringing, no dialling out is possible etc.

    I tried unplugging the power supply from the SPA-3000 and
    communication worked OK both ways - i.e. the phone would ring and the
    incoming call was OK and I could make an outgoing call.
    The PSTN line is enabled and I can't see anything wrong in the
    settings.
    I ran a simple test with the dial plan :-
    <#00:a test number><:mad:gw0>
    I am beginning to think that there might be a hardware problem.
    Has anyone any suggestions?
     
    Brian A, Aug 6, 2008
    #1
    1. Advertisements

  2. Brian A

    Steve Purdy Guest

    Is the SPA line polarity sensitive?
    Is the impedence set correctly at both ends?
    Is the ringing cadence from the fritz what the spa is set to expect?

    As for calling out - is the dialtone from Fritz exactly what the SPA is
    expecting? possibly tell the SPA to blind-dial [ignore dialtone] and see if
    that works.

    - put a capacitor in series with an earpiece and listen to see if dialtone
    and/or ringing are actually on the line when you expect them.
    - check that when the SPA picks up the line the DC drops to well below 43v
    to signal dialtone generation wanted.
     
    Steve Purdy, Aug 6, 2008
    #2
    1. Advertisements

  3. Brian A

    Brian A Guest

    Thanks for your suggestions.
    In the end, after baqcking up my settings, I did a full factory reset
    and checked it out from there.
    The upshot was just one setting that I had ignored and this affected
    both incoming and outgoing calls.
    It was that 'Use Pref Codec Only', under tha PSTN tab, was set to
    'Yes'. Once I changed that to 'No' it worked!
     
    Brian A, Aug 7, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.