SPA-3000 & PSTN dial out problem

Discussion in 'UK VOIP' started by Lansbury, Jun 18, 2006.

  1. Lansbury

    Lansbury Guest

    Have a Linksys SPA-3000

    Line one to VoIP provider works ok

    PSTN line set to VoIP provider 2 and can dial out calls ok

    SPA-3000 is also plugged into the PSTN and can receive calls OK and rings
    through to Line 1

    The problem comes when I try and dial out on the PSTN which gets a tone
    similar to number unobtainable.

    Here is the dial plan

    (*xx|#xx|44xx.<:mad:gw1>|<#0,<:mad:gw0>|<#1,:>xx.<:mad:gw1>|[3469]11|0|00|[2-9]xxxxxx|1xxx[2-9]xxxxxx.|xxxxxxxxxx.)

    Any ideas at to what might be the cause of this gratefully received as I
    haven't a clue.
     
    Lansbury, Jun 18, 2006
    #1
    1. Advertisements

  2. Lansbury

    Brian A Guest

    I have a '3000 but I don't have a PSTN line connected. What I can tell
    you is that if you dial into a gateway you will get a tone exactly as
    you describe - it is a dial tone - so just dial and see what happens.
    I assume you have something in your dial plan like:-
    <#0,:>xx.<@gw0>
    where you would dial #0 to access the PSTN line.
    Remove 'no_spam_' from email address.
     
    Brian A, Jun 18, 2006
    #2
    1. Advertisements

  3. Lansbury

    David Floyd Guest

    You need to set 'dial tones' and 'ring tones' for the UK in the Regional
    Tab, search Voxilla for help on UK Regional settings - there's some good
    advice there.

    David
     
    David Floyd, Jun 18, 2006
    #3
  4. Lansbury

    Jono Guest

    It's <#0,<:mad:gw0> which I think is causing the OP's issue. Dialling #0
    before a PSTN number will produce a second dialling tone which sounds
    very much like number unobtainable.

    As you suggested, I'm sure there is a setting to tweak to make the
    second dialling tone sound more like a dialling tone.

    I would also be tempted to take out #xx.....what does this get used
    for? Won't it clash with <#0,<:mad:gw0>?...........I'm no expert,
    though.....
     
    Jono, Jun 18, 2006
    #4
  5. Lansbury

    Lansbury Guest

    Sorry I may have not described the problem accurately now I see the helpful
    information given here.

    As Juno suggested I have removed *xx, this was speed dial setting used by one
    of my VoIP providers. Now as soon as I dial #0 I get the second dial tone,
    however when I dial a test number, my mobile phone, at the end I am still
    getting the sound similar to unobtainable and my mobile doesn't ring.

    I will go back to Voxilla and read up on the UK settings, I searched there so
    far only to see if the problem had already been discussed.
     
    Lansbury, Jun 18, 2006
    #5
  6. Lansbury

    Jono Guest

    After serious thinking Lansbury wrote :
    Hi Lansbury,

    Consider <http://www.sipura.com/Documents/faq0.htm#syslog> - it would
    be interesting to discover what your SPA is actually dialling.

    What does the info page reveal on the spa web interface?
     
    Jono, Jun 18, 2006
    #6
  7. Lansbury

    Brian A Guest

    I didn't check out your dial plan earlier.
    You have an opening bracket and haven't included a corresponding
    closing bracket. Further you haven't allowed for any number to be
    dialled.
    i.e. <#0,<:mad:gw0>
    change this to
    <#0,:>xx.<:mad:gw0>
    This will access the gateway when you dial
    #0
    You'll hear a tone, then dial your PSTN number.
    More on dial plans on
    http://www.leafcom.co.uk


    Remove 'no_spam_' from email address.
     
    Brian A, Jun 18, 2006
    #7
  8. Lansbury

    Lansbury Guest

    it shows , 0772xxxxxxx note the comma and the space are shown before the
    number on the info page
     
    Lansbury, Jun 19, 2006
    #8
  9. Lansbury

    Lansbury Guest

    Cheers unfortunately it makes no difference. get the dial tone and then after
    number dialled what sounds like the unobtainable signal (rapid single tone)
     
    Lansbury, Jun 19, 2006
    #9
  10. Lansbury

    David Floyd Guest

    Have you got something like [email protected],[email protected];10(*/0/1+2) as your dial
    tone in Regional Settings?

    David
     
    David Floyd, Jun 19, 2006
    #10
  11. Lansbury

    PhilT Guest

    the last dialled number on the info page should appear as something
    like
    [email protected]

    The relevant part of my dial plan is
    <#9,:>xx.<:mad:gw0>

    yours didn't have the xx. bit ie the dial plan excluded you dialling
    anything once your #0 prefix was dialled.

    Maybe re-post the current dial plan as it has been changed ?

    Phil
     
    PhilT, Jun 19, 2006
    #11
  12. Lansbury

    Lansbury Guest

    Lansbury, Jun 19, 2006
    #12
  13. Lansbury

    Lansbury Guest

    there is nothing the Last Called PTSN Number field
    (*xx|0[12357]xx.<:mad:gw1>|<#0,:>xx.<:mad:gw0>|<#1,:>xx.<:mad:gw1>|[3469]11|0|00|[2-9]xxxxxx|1xxx[2-9]xxxxxx.|xxxxxxxxxx.)
     
    Lansbury, Jun 19, 2006
    #13
  14. Lansbury

    Lansbury Guest

    ignore that I looked in the wrong field that was the Last PTSN Caller.

    The Last Called PTSN Number field is blank
     
    Lansbury, Jun 19, 2006
    #14
  15. Lansbury

    PhilT Guest

    it was in the last dialled number field of the info page, rather than
    the last called PSTN number field

    Phil
     
    PhilT, Jun 19, 2006
    #15
  16. Lansbury

    Lansbury Guest

    it was a US number which had been dialled out on line 1, which is connected to
    a US VoIP service. The number dialled on the PSTN was not shown.
     
    Lansbury, Jun 19, 2006
    #16
  17. Lansbury

    Jono Guest

    It happens that Lansbury formulated :
    ....this should not be presenting you with so many problems.

    Starting from scratch here, if you turn off the power to your SPA3K,
    can you sucessfully dial a number on your PSTN?
     
    Jono, Jun 19, 2006
    #17
  18. Lansbury

    PhilT Guest

    I looked a bit harder, on the Info page under Line 1 Status it says
    "Last Called Number: [email protected]" and under PSTN Status " Last Called
    PSTN Number: 783522"

    clutching at straws, try using #9 in your dial plan instead of #0 :-0

    Phil
     
    PhilT, Jun 19, 2006
    #18
  19. Lansbury

    Lansbury Guest

    Sorry for the delay in replying, have been to a family funeral today.

    Yes I can dial on the PSTN with the power turned off
     
    Lansbury, Jun 20, 2006
    #19
  20. Lansbury

    Lansbury Guest

    makes no difference I afraid.

    I suspect I have misunderstood something in the SPA3K manual but what it might
    be I haven't a clue.
     
    Lansbury, Jun 20, 2006
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.