SP3 gives "not valid windows image" plz hlp

Discussion in 'Microsoft Certification' started by Dallaslites, Sep 4, 2008.

  1. Dallaslites

    Dallaslites Guest

    After download of sp3 for xp, my comp acts like it has a trojan with the
    following message at start-up.application or DLL C:\windows\IME\sptip.dll
    si not a valad windows image. header---ctfmon.exe-Bad Image

    Can someone tell me what this is and what I should do???? desparate...Thx
    in advance
     
    Dallaslites, Sep 4, 2008
    #1
    1. Advertisements

  2. Dallaslites

    rosebud512 Guest

    Having the same problem -- Actually, it happens with a different file name
    listed every time I open a Microsoft program (Outlook, Excel, Word, etc., and
    Internet Explorer is completely not working) and for some reason my AntiVirus
    control screen won't open anymore -- not sure if that's related.

    Other dll files that have been flagged as 'not a valid Windows image' --

    C:\WINDOWS\system32\shfolder.dll
    C:\WINDOWS\system32\TAPI32.dll

    I also get C++ or Visual Basic errors 'error in loading dll'

    Attempted to 'repair or detect [whatever the option is]' with Word 2003, but
    it said that Windows had locked access to the dll file that was needed (MAPI,
    I believe?)

    Please help . . .
     
    rosebud512, Sep 26, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.