Sometimes it just works...

Discussion in 'NZ Computing' started by Philip, Dec 8, 2005.

  1. Philip

    Philip Guest

    Today I wnt to our other location to install the DSL modem I got free as
    part of Orcon's unlimited 256/Kbit broadband deal.

    And it was one of those days.

    Orcon did what they said they would do, and it worked.
    Telecom did what they said they would do on the day they said they would
    do it, and it worked.

    And I just plugged in, fired it up, and it's working.

    Nice when that happens, isn't it?

    Philip
     
    Philip, Dec 8, 2005
    #1
    1. Advertisements

  2. Philip

    GraB Guest

    You'll remember that day for a while.
     
    GraB, Dec 8, 2005
    #2
    1. Advertisements

  3. Philip

    steve Guest

    Yeah.....

    Some friends wanted me to help them install the USB-based ADSL modem and
    configure their PC.

    Very soon I worked out they had no userid or password from the ISP....so
    that was the first call.

    The second call was when the userid and password provided failed to
    login.....and it was found that it had been allocated, but had not been
    defined on the (probably radius) login server at the ISP end.

    Bit of lag-time after the "done right now" definition....and they were away
    and working and everything was fine.

    But without help they would have been utterly lost.....
     
    steve, Dec 8, 2005
    #3
  4. Philip

    smf Guest

    sad thing is ... its the exception to the rule ... enjoy the glow :)
     
    smf, Dec 8, 2005
    #4
  5. Have you been billed yet ;-) ?
     
    wogers nemesis, Dec 8, 2005
    #5
  6. Philip

    Rider Guest

    Show off

    :p

    LoL


    Rider
     
    Rider, Dec 10, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.