something odd when replying to newsgroup.

Discussion in 'NZ Computing' started by geopelia, Jun 14, 2013.

  1. geopelia

    geopelia Guest

    A post I tried to reply to in another newsgroup showed it was sent to
    certain newsgroups.
    But when I clicked Reply Group, other different groups were shown.

    I could always delete them and replace with the original groups, but why
    would this happen?
    Very odd.
     
    geopelia, Jun 14, 2013
    #1
    1. Advertisements

  2. geopelia

    ~misfit~ Guest

    Hi Geo,

    That usually happens because some devious person has set the 'reply to'
    field in the message to a different group than the group the post sent to.
    (There are a few settings like this that most of us never bother with or
    don't even know exist - You're doing the right thing in my opinion.)

    Best,
    --
    /Shaun.

    "Humans will have advanced a long, long, way when religious belief has a
    cozy little classification in the DSM."
    David Melville (in r.a.s.f1)
     
    ~misfit~, Jun 14, 2013
    #2
    1. Advertisements

  3. geopelia

    geopelia Guest

    Thank you.
    I usually cut out all the groups in my reply except the one I am using.
    I get an error message if there are too many groups.

    Some people post to very odd groups! Good for a laugh sometimes though.
     
    geopelia, Jun 14, 2013
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.