Something Happened??

Discussion in 'Computer Support' started by Jimbob Sweeny, Jun 27, 2004.

  1. I am running Windows 2000 and this morning I had a power hick up?
    Anyway, I lost all my bookmarks and saved mail in my Netscape. IE
    seems OK. Netscape acts like I need to start over like a new user. I
    haven't yet because I really do need to find my stuff!
    Any ideas?
    Jimbo
     
    Jimbob Sweeny, Jun 27, 2004
    #1
    1. Advertisements

  2. Jimbob Sweeny

    Juan Pérez Guest

    :: I am running Windows 2000 and this morning I had a power hick up?
    :: Anyway, I lost all my bookmarks and saved mail in my Netscape. IE
    :: seems OK. Netscape acts like I need to start over like a new user. I
    :: haven't yet because I really do need to find my stuff!
    :: Any ideas?
    :: Jimbo

    What version NS do you use,what have you done since the "mishap?" Any
    reboots? Any maintenance tasks? Scandisk with 'fix errors' turned on
    might help. Does 2000 have 'Restore Points'? Post back if you still need
    help.
     
    Juan Pérez, Jun 27, 2004
    #2
    1. Advertisements

  3. Had you had a hiccup instead of a hick up, someone might have been able
    to help.
     
    =?ISO-8859-1?Q?Brian_H=B9=A9?=, Jun 28, 2004
    #3
  4. Jimbob Sweeny

    Juan Pérez Guest

    :: Jimbob Sweeny wrote:
    ::
    ::: I am running Windows 2000 and this morning I had a power hick up?
    ::: Anyway, I lost all my bookmarks and saved mail in my Netscape. IE
    ::: seems OK. Netscape acts like I need to start over like a new user. I
    ::: haven't yet because I really do need to find my stuff!
    ::: Any ideas?
    ::: Jimbo
    ::
    :: Had you had a hiccup instead of a hick up, someone might have been
    :: able to help.

    Heh....would a hiccough work?
     
    Juan Pérez, Jun 28, 2004
    #4
  5. Jimbob Sweeny

    why? Guest

    You could use a better subject line, it's fairly poor.
    Also what version of NS.

    This works, once with the sort of circumstances you describe and many
    times moving the entire NS files/folders to other PCs as systems
    upgraded.

    Never tried with any version after 4.7x.
    (Although my NS 7.1 profile selection , points towards a NS7.1 / Mozilla
    / 4.7x directories . I simply used existing profile names and edited the
    individual paths if needed.)

    If you find the Program Files\Netscape\Users\<profile name> folders all
    your stuff should be there. Backup the users directory first for safety.

    If you start NS or reinstall the info (like profile selection) is
    missing, simply create a new profile, with an existing <profile name>
    i.e. one of the folder names Program Files\Netscape\Users\<profile
    name>.

    NS says file / profile already exist use that, answer Y.

    That should be it.

    Me
     
    why?, Jun 28, 2004
    #5
  6. Jimbob Sweeny

    Peter H Guest

    Reboot to last know good configuration.

    Peter H
     
    Peter H, Jun 28, 2004
    #6
  7. Jimbob Sweeny

    Muppet Guest

    That was a reply worthy of Oscar Wilde.....

    It's Tossers like You that make usenet such a miserable experience for
    newcomers and the reason it is dying on its arse...
     
    Muppet, Jun 28, 2004
    #7
  8. Jimbob Sweeny

    SgtMinor Guest

    Speak for yourself. To me he's the Juan and only.
     
    SgtMinor, Jun 28, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.