some devices can't connect others can

Discussion in 'Wireless Networking' started by Parker Race, Jul 10, 2009.

  1. Parker Race

    Parker Race Guest

    I have a Zyxel X-550 wireless router I've been using a couple of years with
    success. A while back my sons PC started having issues connecting. I thought
    it was a range issue and converted him to powerline networking. A couple of
    weeks ago the power line networking stopped working also. I assumed one of
    the inexpensive devices failed even though they show link and activity.

    So I took another look at using wireless on my sons PC. It can not connect
    just keeps scanning. Looks like it sees the router connects and then is
    immediately dropped. I tried a USB network adapter to see if the card in his
    PC was bad. This displays the exact same symptoms.

    Last night I had the same thing happen with my laptop from work and now
    can't connect with it anymore.
    In the logs of both machines there are constant messages from tcpip as the
    source showing the card connecting and then disconnecting over and over.
    Both machines are running XP SP 3.

    The strange thing is my daughter can still connect as can a Roku device.

    Any ideas? Is the router going bad?
    If that is the case why not for all devices?
    Parker Race, Jul 10, 2009
    1. Advertisements

  2. Parker Race

    smlunatick Guest

    Both laptops may have a software module which may block the wireless
    network SSID (aka wireless network name.)
    smlunatick, Jul 10, 2009
    1. Advertisements

  3. Parker Race

    GTS Guest

    Sorry if this is too basic, but have you tried powering off the router a
    minute and then back on?
    GTS, Jul 10, 2009
  4. Parker Race

    Parker Race Guest

    Yes, several times!
    Parker Race, Jul 10, 2009
  5. Parker Race

    Parker Race Guest

    I was using a Netgear PCI adapter which used to work.
    The USB is a 2.0 device.
    Using WPA.
    No filters.
    Dell Latitude 820. I rebooted the machine when it wouldn't connect at first.
    I think I'm going to reconfigure with no security to troubleshoot.
    If they connect then I know I'll know I was using the wrong passphrase.
    Not for a while.
    Yeah I know.
    Humpty Dumpty was pushed!
    Parker Race, Jul 10, 2009
  6. Parker Race

    Parker Race Guest

    It's is a desktop I built definitely 2.0.
    But not an issue any more.
    It's an 3945. I just updated the driver.

    But the motherboard was replaced this week.
    I had been connecting with wireless before that.
    I wouldn't think that would effect connecting with the stored profile but
    looks like it did.
    I turned off security and now am able to connect with both machines.
    Turned security back on, reconfigured the profiles and they are connecting
    Problem solved.

    I looked there before, the X-550 is listed under Legacy Products and the
    only downloads they have are the manual and data sheet.
    Yeah, I had issues and got it replaced quite a while ago.
    Thanks again. My son is happy Steam and AIM are back up!
    Parker Race, Jul 10, 2009
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.