Some aspects of Group Policy do not work over wireless

Discussion in 'Wireless Networking' started by roga, Oct 1, 2005.

  1. roga

    roga Guest

    we have some new dell xppro clients with both wired and wireless

    Although we joined the domain via the wireless connections, some aspects of
    computer GP are not applied during start-up unless we use the cat5
    connection. (e.g installation of software)

    Any ideas? (I have disabled firewall temporally whilst we troubleshoot)

    roga, Oct 1, 2005
    1. Advertisements

  2. Doug Sherman [MVP], Oct 2, 2005
    1. Advertisements

  3. roga

    roga Guest

    Thanks for the respnse, the url you gave led me to:
    which I will try and report back on.

    1) Your urls became split in my outlook express newsreader, perhaps you
    could use a shorter form in future (see my tinyurl above)

    2) You appear to have pasted 2 identical urls, did you intend the second
    one to point somewhere else?

    roga, Oct 3, 2005
  4. Doug Sherman [MVP], Oct 3, 2005
  5. I have not tried this myself but I came across this Group Policy setting
    that may help under computer configuration/administrative
    templates/system/netlogon - expected dial-up delay on logon. I would start
    at two minutes [yes that is long] just to see if it works on a test computer
    and then tweak the setting from there if it helps. --- Steve
    Steven L Umbach, Oct 4, 2005
  6. roga

    Dave Ashe Guest

    Are you using 802.1x?
    If so, then the computer boots, and cannot see the domain controllers until
    after the user authenticates into the wireless network - this is after the
    computer *would* have authenticated (on boot), and after the user *would*
    have authenticated (on login.)


    Dave Ashe, Jan 27, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.