SOLVED: windows xp, "allow incoming echo request" greyed out. enabled. can't disable it

Discussion in 'Computer Information' started by jameshanley39, Jun 20, 2007.

  1. SOLVED: "allow incoming echo request" greyed out. enabled. can't
    disable it

    a solution is to go to the windows firewall, choose "file and printer
    sharing", and uncheck TCP port 445.

    if you uncheck the "file and printer sharing" entry itself, it doesn't
    solve it !

    I haven't looked into the meaning/famifications of whether an item is
    listed or not, checked or not. Or why F n P sharing was even listed,
    considering I had uninstalled it, and even disabled NetBT, to close
    some ports like 139 as described by the petri article. But anyhow,
    that works, .

    This solution was from
    thread: How do I Restrict port access to single IP Address
    ng: microsoft.public.windowsxp.security_admin
    answered by nepatsfan, questioned by "andrew wright".

    I found it once and almost didn't find it again, there are many
    answers that just talk of disabling file and printer sharing, but that
    didn't work for me. This did.

    other related keywords, ping block blocked. ICMP
    jameshanley39, Jun 20, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.