SOHO 77 randomly hang

Discussion in 'Cisco' started by Paolo Martini, Jun 17, 2004.

  1. I have get a SOHO 77 that until today has worked right.
    Now i do not know if is for the warmth or from when I have added
    access-list 102 the router jams randomly not answering

    My IOS VERSION is 12.1-5(YB)

    Here my configuration:
    There are some NAT for NetMeeting, Emule and VNC,
    some acl to drop spufed packets
    the management of the Direct-Broadcast for the WOL
    I would not have to see tired it.

    ----------------------CUT--------------------------
    version 12.1
    no service single-slot-reload-enable
    service nagle
    no service pad
    service timestamps debug datetime
    service timestamps log datetime
    service password-encryption
    !
    hostname NomeRouter
    !
    logging buffered 4096 debugging
    logging rate-limit console 10 except errors
    enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    !
    clock timezone CET 1
    clock summer-time CET-DST recurring last Sun Mar 2:00 last Sun Sep 3:00
    ip subnet-zero
    no ip source-route
    no ip finger
    ip tcp synwait-time 10
    no ip domain-lookup
    !
    no ip bootp server
    no ip dhcp-client network-discovery
    !
    !
    !
    interface Ethernet0
    ip address 192.168.1.1 255.255.255.0
    ip directed-broadcast 150
    ip nat inside
    no keepalive
    no cdp enable
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface Dialer0
    ip address negotiated
    ip access-group 102 in
    no ip redirects
    no ip unreachables
    ip nat outside
    encapsulation ppp
    no keepalive
    dialer pool 1
    no cdp enable
    ppp chap hostname XXXXXXXXXXXXXXXXXXXXXXXX
    ppp chap password 7 XXXXXXXXXXXXXXXX
    ppp pap sent-username XXXXXXXXXXXXXXXX password 7 XXXXXXXXXXXXXXXX
    !
    ip classless
    no ip forward-protocol udp bootps
    no ip forward-protocol udp bootpc
    no ip forward-protocol udp tftp
    no ip forward-protocol udp nameserver
    no ip forward-protocol udp domain
    no ip forward-protocol udp time
    no ip forward-protocol udp netbios-ns
    no ip forward-protocol udp netbios-dgm
    no ip forward-protocol udp tacacs
    ip forward-protocol udp discard
    ip route 0.0.0.0 0.0.0.0 Dialer0
    no ip http server
    !
    ip nat inside source list 1 interface Dialer0 overload
    ip nat inside source static tcp 192.168.1.2 4672 interface Dialer0 4672
    ip nat inside source static tcp 192.168.1.2 4662 interface Dialer0 4662
    ip nat inside source static tcp 192.168.1.2 5900 interface Dialer0 5900
    ip nat inside source static tcp 192.168.1.2 1720 interface Dialer0 1720
    ip nat inside source static udp 192.168.1.255 9 interface Dialer0 9
    ip nat inside source static tcp 192.168.1.2 1731 interface Dialer0 1731
    ip nat inside source static tcp 192.168.1.2 1503 interface Dialer0 1503
    ip nat inside source static tcp 192.168.1.2 522 interface Dialer0 522
    ip nat inside source static tcp 192.168.1.2 389 interface Dialer0 389
    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 30 permit 192.168.1.2
    access-list 30 permit x.y.w.z
    access-list 30 deny any
    access-list 102 deny ip 127.0.0.0 0.255.255.255 any
    access-list 102 deny ip 10.0.0.0 0.255.255.255 any
    access-list 102 deny ip 172.16.0.0 0.15.255.255 any
    access-list 102 deny ip 192.168.0.0 0.0.255.255 any
    access-list 102 deny ip 224.0.0.0 7.255.255.255 any
    access-list 102 deny icmp any any redirect
    access-list 102 deny ip host 0.0.0.0 any
    access-list 102 permit ip any any
    access-list 150 permit udp any any eq discard
    access-list 150 deny ip any any
    no cdp run
    !
    line con 0
    password 7 XXXXXXXXXXXXXXXX
    transport input none
    stopbits 1
    line vty 0 4
    access-class 30 in
    password 7 XXXXXXXXXXXXXXXX
    login
    !
    scheduler max-task-time 5000
    scheduler interval 500
    sntp server 193.204.114.233
    end
     
    Paolo Martini, Jun 17, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.