SmartMedia reader says "media not formatted" but it has pictures on it!

Discussion in 'Digital Photography' started by Ian Roberts, Sep 23, 2003.

  1. Ian Roberts

    Ian Roberts Guest

    I hope someone maybe able to help me recover some pics from a Smart Media
    card.

    The card works fine in my camera - I have taken a number of pics on it and
    they play back fine on the camera.

    But when I put the card into my PC card reader I get a prompt come up saying
    "the media is not formatted - would you like to format it" Eeek!

    A long time ago I lost the serial cable for the camera. It was such a slow
    transfer I gave up using it anyway. But now it seems this could be my only
    resort to recover the pictures unless someone knows a way I can get them off
    the card.

    The Camera is a Toshiba PDR-M1. If anyone knows the pin assignments for the
    serial cable I could at least make up a lead - thanks for any info.

    Ian
     
    Ian Roberts, Sep 23, 2003
    #1
    1. Advertisements

  2. Ian Roberts

    JC Dill Guest

    You can buy a backup camera and a serial cable on eBay:

    <http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2952675674&category=31388>

    jc
     
    JC Dill, Sep 23, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.