Slow pc-hard working hard drive after Charter cable connection

Discussion in 'Computer Information' started by sofasurfer, Nov 19, 2007.

  1. sofasurfer

    sofasurfer Guest

    My pc seemed to run fine when I had dial-up. Then about a week ago I
    had Charter Cable hook up high speed internet. My pc flew for a while
    and everything happened fast. Now however, applications take a long
    time to start. I connect to web site slow and sometimes it takes more
    than a few second to load a page. And I can hear the hard drive
    working like a dog.

    Any clues as to what happened?
     
    sofasurfer, Nov 19, 2007
    #1
    1. Advertisements

  2. sofasurfer

    Chet39 Guest

    Check whether Charter installed a firewall or A/V. If you have more than
    one running at a time, sometimes they will bug up the works.
     
    Chet39, Nov 19, 2007
    #2
    1. Advertisements

  3. sofasurfer

    Tee Jay Guest

    I have in the last couple of days seen computers with "extra" users
    listed and huge collections of zip files hidden in that users folder
    structure. Clients were unaware that this activity was going on.
    Make sure you have "hidden folders" turned on and have search look for *.zip
    Tee Jay
    AVG Free found these infestations.
     
    Tee Jay, Nov 19, 2007
    #3
  4. sofasurfer

    Ork . Guest

    Ork ., Nov 19, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.