Slow iPlayer, slow audio

Discussion in 'Computer Support' started by Hilarious, Feb 27, 2010.

  1. Hilarious

    Hilarious Guest

    Looking at a refurb Tecra S1 for my aunt who likes iPlayer, etc. a
    lot. I was v. surprised to find that the video ran slightly slow and
    the audio was a semitone or so lower, too. I later found that CD
    audio is a bit baritone as well.

    Anyone seen this before?

    The laptop is within iPlayer spec (1 GHz, 512MB) at 1.4 GHz and
    512MB. I will try 1 GB later but doubt this will help, given that the
    audio, running by itself, is slowed: something else (what?) seems more
    likely to be the culprit. Little else was running at the same time.

    Any ideas?
     
    Hilarious, Feb 27, 2010
    #1
    1. Advertisements

  2. Hilarious

    chuckcar Guest

    You disabled everything else to make sure of this? Specifically *all*
    startup?
     
    chuckcar, Feb 27, 2010
    #2
    1. Advertisements

  3. Hilarious

    PeeCee Guest



    Had that once with a Desktop needing a new Motherboard.
    After starting it up on the new motherboard and installing all the drivers,
    XP activation etc it was noticed the sound and video ran slow.
    Removal and reinstallation of the sound drivers fixed both.

    FWIW

    Paul.
     
    PeeCee, Feb 28, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.