Sleep / standby not returning control

Discussion in 'Windows 64bit' started by Pete d'Oronzio [pdmagic], Jun 17, 2007.

  1. Hi!

    I've just installed Vista 64 on a new Xeon quad core workstatation.

    I've got two problems.

    (The first has to do with IE7 not formatting some web sites - I
    posted that in internetexplorer.general, so I won't crosspost here)

    When I leave the computer for a while and return, the (dual) monitors
    are in standby mode. The computer is running, and I can connect to it
    over the network and move files around. But I can't get control back
    sitting in front of it. The red light under the mouse is on, the
    keyboard status lights are on.

    The first thing I tried is is modifying the power plan. I've set it
    to:
    Turn off the display: Never
    Put the computer to sleep: Never

    The BIOS has settings for ACPI sleep mode, you can set it to S1, S3
    or both, I've tried all three settings with the same result.

    It's really a drag coming back to a running computer and having to
    try to remember what I left running as I press the reset button and
    loose whatever was there.

    Anyone familiar with this?

    Thanks,

    -Pete
     
    Pete d'Oronzio [pdmagic], Jun 17, 2007
    #1
    1. Advertisements

  2. Pete d'Oronzio [pdmagic]

    Jane C Guest

    It's a known problem with Vista and sleep. For many it works as expected,
    for others there are varying degrees of what has ceased functioning after
    waking - monitors, NIC cards, sound etc. With so many combinations of
    hardware and drivers it's not easy to pinpoint the exact cause.

    Microsoft are aware of the issues.
     
    Jane C, Jun 17, 2007
    #2
    1. Advertisements

  3. In the BIOS - you [may] have a setting for the keyboard key that actually
    trigger it to activate???

    Have a good look around too, it may be well hidden!

    Also, for the CPU Frequency Scaling to work, your Windows Power Profile
    should be set to 'Minimal' - if I'm not mistaken.


    Tony. . .
     
    Tony Sperling, Jun 18, 2007
    #3

  4. Thanks. that's good to know.

    So, is there anything I can do? Surely I can disable something to
    just prevent sleeping/standby/etc? I can't afford to not know when
    my system is going to go bye bye... must I shut down my computer at
    lunch time? over night? working late? There must be something
    triggering it to start the standby process...

    -Pete
     
    Pete d'Oronzio [pdmagic], Jun 18, 2007
    #4
  5. Thanks, I tried changing that setting to "space" and "none" but
    decided against "password", the third option.

    Nothing is helping. I can't find a setting that stops my monitors
    from turning off forever.

    BTW: I tried clicking "sleep" on the start menu, and that works
    perfectly. Goes all the way down, and comes all the way back up.

    So, my issue doesn't seem to be about coming back from sleep, but
    rather, getting into sleep all the way.

    Any other thoughts on this?

    -Pete
     
    Pete d'Oronzio [pdmagic], Jun 19, 2007
    #5
  6. Pete d'Oronzio [pdmagic]

    John Barnes Guest

    go to start, in the search box type power, select power options and drill
    down and set the items you need to set to turn off the settings you don't
    want. You should be able to make everything turn off with no sleep or
    hibernation. Don't forget the advanced settings.
     
    John Barnes, Jun 19, 2007
    #6
  7. Did that, even had a co-worker come in to give me a hard time - he
    couldn't find anything in the settings that wasn't turned off. But
    still, I headed off for a couple of hours of yoga, came back to
    monitors off, system on, no way to get it to respond other than the
    power switch.

    I just set the power switch option to "sleep" to see if I can put it
    to sleep in that scenario. It comes back fine from taking a nap, it
    just doesn't seem to be able to fall completely asleep!

    Thanks,

    -Pete
     
    Pete d'Oronzio [pdmagic], Jun 19, 2007
    #7
  8. Pete d'Oronzio [pdmagic]

    John Barnes Guest

    That is usually a driver issue but can be a BIOS setting. It has been a
    while since I used it, but running powercfg from a command prompt
    (administrator privileges) has many features you can try to see what might
    be causing the problem. use the help or ? modifies to see the options.
    Good luck.
     
    John Barnes, Jun 19, 2007
    #8
  9. BIoS upgrade appears to have solved the problem (new bios posted for
    my SuperMicro motherboard two weeks ago)

    Thanks!

    -Pete
     
    Pete d'Oronzio [pdmagic], Jun 21, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.