Sleep mode not working

Discussion in 'Windows 64bit' started by Jack, Jul 10, 2008.

  1. Jack

    Jack Guest

    Vista Ultimate 64x

    MS updates are really a pain since they seem to stall all the time and
    although I'm on a cable (8MB) connection it takes forever to download
    even a small 1 or 2MB update. Then it takes a long time for the install
    process to complete itself. I have 2GB of memory which is fast doing
    other things but when the updates start, my system really drags until it
    is complete.. ????

    Whether it is coincidental or due to some other reason, after a recent
    MS Vista update occurred, my computer fails to start in the normal
    method after closing down using the Sleep (hibernate) option.

    Prior to this happening, each time I closed down using Sleep, whenever
    I wanted to start up again I would just move the mouse and the computer
    would start up in seconds.

    Now, when I close down using Sleep, when I try to start up again I
    have to press the start button on the tower and it will go through the
    full boot-up process.

    I haven't installed any new programs; altered any default settings or
    made any changed I am aware of to cause this to happen..

    I did two different restores back to when I knew everything was
    working alright but it still won't open from Sleep mode. It is really

    My experience up to now with Vista Ultimate 64x has been very
    satisfactory. A few minor problems but nothing to get upset over.

    Hope someone can show me how to reset my system for Sleep
    to start working again.

    Jack, Jul 10, 2008
    1. Advertisements

  2. Jack

    Carlos Guest

    Did you check the power button behaviour (shutdown, sleep, hybernate) in the
    power options in control panel?
    Carlos, Jul 10, 2008
    1. Advertisements

  3. Jack

    Jack Guest

    I checked the Power Button behavior and it is set at
    Balanced Performance.. I changed it to the other two
    settings but that didn't take care of the problem.

    I forgot to explain that when I select the Sleep Mode,
    it will shut down but the Power Button will not restart
    and I have to pull the power cord and plug it back in
    where it starts a new bootup.

    I also found that when I Shut Down and I push the
    Power Button it works and the system boots up okay.

    Guess I'll just have to discontinue using the Sleep mode
    and just Shut Down each time I leave the computer. Not
    what I'd like to do but I guess that's life..

    This is the only problem I've had with Vista Ultimate 64x..

    Thanks for your reply..
    Jack, Jul 11, 2008
  4. Jack

    xiowan Guest

    Hello "Carlos":
    I have a similar problem to Jack's. Vista HP 64 bit, Intel DP35
    motherboard with no PS/2 connections so the keyboard and mouse have to be
    USB. When the pc is put into hybrid sleep either by selecting that option or
    when the pc goes to sleep automatically after recordings it does that
    perfectly. BUT.........since the keyboard is USB it goes to sleep with the
    rest of the hardware! I checked and the Microsoft Digital Pro keyboard and
    mouse are "Vista Certified" but even though the Device manager shows "allow
    this device to wake up the system" is checked they don't remain operable. I
    checked in Device Mgr for USB settings for those 2 devices and the option to
    "allow them to wake up the system is greyed out".
    So, how do I wake up the system from Vista's hybrid sleep? I tried
    setting the power button on the PC to "sleep". When I use that to wake up
    the PC, instead of a rapid(almost instaneous) wake-up, I get a slow process
    that first shows a screen saying "Windows is resuming" on a weird colored
    screen and after about 30-60 seconds the system is fully awake. I have also
    installed SP1 and all the latest updates available. This pc has an Intel
    E8400 cpu running at 3 Ghz and that is a very poor response time for what is
    supposed to be a quick process.
    I tried re-installing Vista x86 version with the same "wake from sleep"
    problem both before and after SP1. I then switched to a different graphics
    card with the latest Nvidia drivers. No help. I ran Windows memory check.
    No problem. There must be a way to resume from sleep without keyboard or
    mouse input but I can't figure it out! Microsoft keyboard help says resuming
    from sleep will work but only byusing a USB to PS/2 adaptor. No PS/2
    connections! I don't know how they can call it "Vista Certified"!
    I have an older Intel Motherboard with a Q6600 cpu and Vista Ultimate x64
    and the USB Keyboard and Mouse connected with the PS/2 adaptor will wake that
    system. On that system it resumes from sleep via keyboard/mouse in less than
    5 seconds. Any suggestions on what settings might need changing? tucson
    xiowan, Jul 13, 2008
  5. Jack

    Dennis Pack Guest

    I don't have a Intel system running to check the bios. All my systems
    are AMD. In the bios S3 needs to be enabled and in my systems PS2 mouse or
    keyboard are listed for wake-up but no USB devices. If your motherboard
    doesn't have PS2 connections there may be a different option under power
    options. Have a great day.
    Dennis Pack, Jul 13, 2008
  6. Jack

    xiowan Guest

    Hello Dennis:
    Thanks for the suggestion. I have opened Power Options and changed what
    Power Button does to each of the 3 options.....Shutdown, Do Nothing and
    Sleep. This didn't solve inability to wake from sleep properly. I also
    tried each of those three options for the Sleep Button without success. I'm
    thinking about trying to find a different motherboard, compatible with the
    E8400 cpu that still has PS/2 ports. Without the sleep/wake-up capability
    Media Center is about useless to me. tucons
    xiowan, Jul 13, 2008
  7. Jack

    Dennis Pack Guest

    The settings that I referred to are in the bios, not part of the
    operating system.
    Dennis Pack, Jul 14, 2008
  8. Jack

    xiowan Guest

    Hello again Dennis:
    OOPS! I did check the Bios and S3 state is enabled. The only Bios
    settings for USB is to enable or disable USB and another to enable or disable
    legacy USB. Both were set to enabled. In order to determine if something is
    wrong with the board I am going to try installing the usb keyboard on our
    other Vista PC and see if I can wake it from sleep using the chassis power
    button. We also have 2 MCE2005 PCs which wake from sleep almost
    instantaneously by pushing the chassis power button or either the PS/2
    keyboard or mouse. Thanks for the help! tucson
    xiowan, Jul 15, 2008
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.