Sky Wireless Broadband

Discussion in 'Wireless Networking' started by Guest, Nov 21, 2006.

  1. Guest

    Guest Guest

    I have just been on the phone to Sky for 30 mins setting up my wireless
    broadband only to be told that my built in wireless card ( ihave a HP
    EA9088DV laptop) has an encryption blocking my set up. Everytime i remoive
    the ethernet cable i lose my internet connection.
    Does anyone know how to remove the encryption from my PC so i can remove my
    ethernet cable and be wireless??
     
    Guest, Nov 21, 2006
    #1
    1. Advertisements

  2. Hi

    There are few different services that are provided under the generic name
    Sky.

    Usually Wireless Internet service and the Wireless Card in a Laptop are not
    necessarily the same type.

    Which one you have?

    You also mention cable that is plugged to provide Internet, what is it that
    the cable is plugged to on the other side?

    If you would like a countable answer, you should describe your system in
    more precise detail.

    Disabling security in regular WIFI card on the computer is very simple but
    it depends on what you are using for a Wireless manger, and what it is
    connected to.

    Wireless Security - http://www.ezlan.net/Wireless_Security.html

    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Nov 22, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Hi Jack

    My set up is follows: I have a mircofilter in my main phone socket,
    splitting my main telephone line and my internet line. The internet line goes
    into a netgear box which has a ethernet cable going into my laptop.

    With regards to what i have in respect of a wireless service or card - i am
    not sure as i have only just brought this laptop as i have always had pc's
    before and i do not know enough about this, i was under the impression that
    it was all built in.

    Do i need to purchase a wireless card?

    Thanks Jo
     
    Guest, Nov 22, 2006
    #3
  4. Guest

    David Hettel Guest

    That is what we are trying to decide, and you aren't giving us enough
    details to help you. Please open device manager and expand Network adapters,
    tell us what is listed under this. You haven't said the OS you are using so
    it's somewhat hard to say how you do this. Generally you can open device
    manager from | Start (menu) | Control Panel | System | and click on the
    hardware (tab) (if using Windows XP) or look for device manger if using
    Vista
    (no hardware tab in Vista) | look for Network Adapters and click on the "+"
    in front of Network Adapters to expand it. Note any icons with an
    exclamation mark or question mark over them. List all adapters listed there.

    Please list the model number of your laptop.

    Thanks
    --
    David Hettel

    Please post any reply as a follow-up message in the news group for everyone
    to see. I'm sorry, but I don't answer questions addressed directly to me in
    E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com

    DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    either expressed or implied, made in relation to the accuracy, reliability
    or content of this post. The author shall not be liable for any direct,
    indirect, incidental or consequential damages arising out of the use of, or
    inability to use, information or opinions expressed in this post and confers
    no rights.
     
    David Hettel, Nov 22, 2006
    #4
  5. Guest

    Guest Guest

    Hi Guys

    I HAVE SORTED IT!! - yippe - i spoke to my own IT dept at work and they
    talked me through it.

    thanks for your repling to my post

    Thanks
    jo
     
    Guest, Nov 22, 2006
    #5
  6. Guest

    xander Guest

    hey i had the same problem with the mid package what you have to do is plug
    in your ethernet cable and open you web browser then type 192.168.0.1 it
    should say netgear DG834GT enter your username as admin and your password as
    sky you should change this to something you will remember. the go into
    wireless settings and chane the protection from wpa-psk to WEP or even NONE
    which is not recemended
    hope that helped
     
    xander, Nov 25, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.