Sipura 841 - double ring tones

Discussion in 'UK VOIP' started by Telephoneman, Oct 24, 2005.

  1. Telephoneman

    Telephoneman Guest

    I'm trying to use a US spec Sipura 841 that someone gave me, on the
    voiptalk service. It works OK except that when I dial a number I hear both
    the US and the UK ring tones. I'm quite familiar with the US tones so I'm
    not bothered about going through all the regional settings amd typing in all
    the UK tone and cadence info. Is there an easy way to suppress one or other
    of the tones? Interestingly, if I dial a number that's engaged I just get US
    busy.

    Liam
     
    Telephoneman, Oct 24, 2005
    #1
    1. Advertisements

  2. Telephoneman

    Jono Guest

    Telephoneman wrote:
    || I'm trying to use a US spec Sipura 841 that someone gave me, on the
    || voiptalk service. It works OK except that when I dial a number I
    || hear both the US and the UK ring tones. I'm quite familiar with the
    || US tones so I'm not bothered about going through all the regional
    || settings amd typing in all the UK tone and cadence info. Is there an
    || easy way to suppress one or other of the tones? Interestingly, if I
    || dial a number that's engaged I just get US busy.
    ||
    || Liam

    Liam,

    This thread should give you some clues

    <http://voxilla.com/PNphpBB2-viewtopic-t-2963-highlight-regional.html>
     
    Jono, Oct 24, 2005
    #2
    1. Advertisements

  3. Telephoneman

    Telephoneman Guest


    Hmm, it's a bit clearer. The thread is mostly about changing to UK settings
    which I didn't really want to do but it does explain why I don't get 2 busy
    or NU signals;

    QUOTE

    "... the 'old' PSTN network always relays the remote ringback tone. (This is
    also true for VoIP to PSTN calls.) This is standardized in (inter)national
    trunk protocols. The voicepath is opened when a number is available and
    ringing. Why? It it weren't, there would be no guarantee that a voicepath
    would be available when the called party actually answers.

    If you do hear a local ringback tone, you must have hit a VoIP number, as
    VoIP never generates a remote ringback tone."

    UNQUOTE

    I had thought about clearing the US ring tone settings so the phone
    generated silence and all I would hear would be UK ringtone but if I believe
    the above this means I would get no tone at all for a voip-voip call.

    Liam
     
    Telephoneman, Oct 24, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.