Sipura 3000: Voipbuster audio outgoing only

Discussion in 'UK VOIP' started by dexter, Sep 4, 2005.

  1. dexter

    dexter Guest

    I wonder why what you are saying here just does not in any way
    surprise me ! .
    dexter, Sep 4, 2005
    1. Advertisements

  2. dexter

    Brian A Guest

    Sipura 3000: Voipbuster audio outgoing only.
    Well, you've probably seen this question before. I've scoured all the
    forums I know, done it, tried it and it hasn't worked.

    I started off setting up my 3000 with was so unreliable,
    even just trying to call the number that I gave up.
    Now I have voipfone, which works perfectly, but want voipbuster too.

    Voipbuster works OK as a soft phone, on my computer, in that I can
    hear the other party when I call out (except once in a call I can't
    cancel the call it always locks up- irellevant I think to this

    However, when using the 3000 I can dial out and the other party can
    hear me but I can't hear them.

    I have entered the voipbuster stun server into the SIP settings.
    I have forwarded all the ports I know of.
    I have even tried DMZ.
    I also tried the external IP - though I'm not sure if I did that
    I have even tried entering the voipbuster proxy setting as an
    alternative to voipfone - no good results.

    To summarise:
    Computer and ATA on the same router - Ports forwarded.
    Voipfone works fine in every way.
    Soft voipbuster: Dials out and an hear other party OK.
    voipbuster via 3000 ATA ...can't hear other party - PROBLEM!

    Any more suggestions?

    Remove 'no_spam_' from email address.
    Brian A, Sep 5, 2005
    1. Advertisements

  3. dexter

    Ivor Jones Guest


    Ivor Jones, Sep 5, 2005
  4. dexter

    Rob Guest

    Sounds like one of your ports is not being forwarded correctly. I am
    experiencing a similar problem.

    To check, temporarily disable the firewall in your router. Once I did
    that I could make calls with VoipBuster with no problems. When i turned
    the router's firewall on again, it looked like it was making a call, but
    there was no audio and it cut itself off after 4 to 5 seconds.

    Rob, Sep 6, 2005
  5. dexter

    Mr T Guest

    Mr T, Sep 6, 2005
  6. dexter

    David Floyd Guest

    These are my settings for using VoIPBuster for outgoing, and it works
    fine. I use JustDialVoIP for incoming (and some outgoing).

    (PS I don't know what all the settings are for or mean, but it works)

    SIP tab:
    Handle VIA received: Y
    Handle VIA rport: Y
    Insert VIA received: Y
    Insert VIA rport: Y
    Substitute VIA Addr: Y
    Send Resp To Src Port: N
    STUN Enable: Y
    STUN Test Enable: N
    STUN Server: (PS It doesn't matter what STUN
    server you use)
    EXT IP: <blank>
    EXT RTP Port Min: <blank>
    NAT Keep Alive Intvl: 15

    Line 1 tab:
    NAT Mapping Enable: N
    NAT Keep Alive Enable: Y
    SIP Settings, Proxy and Registration, and Subscriber Information are all
    to do with JustDial and are probably not relevant to your problem.
    Audio Configuration might only be applicable to JustDial - I'm not sure,
    but my relevant settings are:
    Preferred Codec: G711u
    Use Pref Codec Only: N
    G723 Enable: Y
    All Other Codecs No
    Gateway Accounts:
    Gateway 4: <UserID>
    GW4 NAT Mapping Enable: Y
    GW4 Auth ID: <UserID>
    GW4 Password: <password>
    Dial Plan includes 00x.<:mad:gw4> amongst others

    David Floyd, Sep 6, 2005
  7. dexter

    Ivor Jones Guest

    Listening to Stefan = bigger one.

    Ivor Jones, Sep 6, 2005
  8. Stefan Kaniuk = pillock

    Usenet Zone Free Binaries Usenet Server
    More than 140,000 groups
    Unlimited download to open account
    Stefan Kaniuk is a pillock, Sep 6, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.