Sipura 3000 via Cisco 831 on Voicepulse VOIP

Discussion in 'Cisco' started by Fred Atkinson, Jun 18, 2005.

  1. I just got a Sipura 3000 VOIP adapter. I've connected it
    behind my Cisco 831 router and am connecting to the Internet via
    Earthlink to Voicepulse.

    I get a constant busy in this configuration. As an
    experiment, I connected the Sipura 3000 directly to the cablemodem and
    reobooted both of them (after powering down the cablemodem for more
    than thirty seconds). The unit worked. So, I put it back to normal
    and I get a busy signal every time I pull up that line.

    I contacted Voicepulse. They told me that my Cisco 831 router
    was blocking the SIP on port 5060. I've installed both of these:

    ip nat inside source static udp 10.10.10.232 5060 interface Ethernet1
    5060
    ip nat inside source static tcp 10.10.10.232 5060 interface Ethernet1
    5060

    I rebooted the router (after saving the changes to the startup
    config). It still doesn't work. I can ping the Sipura from my PC.

    Any suggestions?


    Fred
     
    Fred Atkinson, Jun 18, 2005
    #1
    1. Advertisements

  2. On further experimentation, I discovered something a little
    weird. When I have the Sipura 3000 set with a static IP address, it
    doesn't work. But when I change it to procure a DHCP address, it does
    work.

    I can't figure this out. That shouldn't make any difference.

    I've emailed the manufacturer and I will call the VOIP
    provider's technical support number when they are open. But if anyone
    here has any ideas about this, I'd really appreciate hearing it.

    Regards,


    Fred
     
    Fred Atkinson, Jun 20, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.