sipura 3000 1-way audio after firmware upgrade

Discussion in 'UK VOIP' started by Chris, Oct 24, 2005.

  1. Chris

    Chris Guest

    I just upgraded the firmware of my Sipura SPA-3000 from version 2.0.9 to
    version 2.0.13. Everything was working fine, but now I've only got 1-way
    audio, i.e. the far end can hear me, but I can't hear the far end
    (although when I register Line 1 with Sipdiscount.com, I do hear their
    call charge message when dialling out). All the NAT settings seem to be
    fine (e.g. NAT mapping enable=yes). I've not changed any network (e.g.
    router) settings. I normally have the thing set up to register with
    Sipgate UK, but I have tried a couple of others (incl. Sipdiscount and
    1899), but to no avail.

    I've trawled previous posts about 1-way audio in here and in uk.telecom,
    but despite much discussion, no solutions have presented themselves
    (other than NAT mapping and STUN server, both of which seem to be
    correctly set).

    All advice appreciated!

    Cheers,
    Chris
     
    Chris, Oct 24, 2005
    #1
    1. Advertisements

  2. Chris

    Mark Adamson Guest

    How come you haven't upgraded to the firmware version 3? It has worked well
    for me
     
    Mark Adamson, Oct 25, 2005
    #2
    1. Advertisements

  3. Chris

    Chris Guest

    Finally sorted it: the problem was a second log-in on a softphone behind
    the same router.
     
    Chris, Oct 25, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.