Sipgate, PAP2 and answer machine

Discussion in 'UK VOIP' started by Nitefoll, Nov 11, 2007.

  1. Nitefoll

    Nitefoll Guest

    Hi All

    Just discovered that when my answer machine picks up a Sipgate call it
    isn't registered by my PAP2 adapter therefore I don't hear the answer
    machine "Leave a message" ...err message.

    Is there any way to fix this?

    Any info would be much appreciated.

    Nitefoll

    Spec:
    BT Voyager Quartet 1500 Phone
    Linksys PAP2 - Firmware Version: 3.1.22(LS)
    VirginMedia 2Mb broadband.
     
    Nitefoll, Nov 11, 2007
    #1
    1. Advertisements

  2. Nitefoll

    Jono Guest

    Nitefoll pretended :
    Bit more detail. Is your answerphone plugged into your PAP2? and your
    phone plugged into your answerphone?
     
    Jono, Nov 11, 2007
    #2
    1. Advertisements

  3. Nitefoll

    Nitefoll Guest

    Apologies, my phone is an all in one phone and answer machine unit, it's
    plugged into my PAP2. I can make and receive calls no problem, but when
    the answer machine picks up it doesn't register with the PAP2.
    How would I fix this then?
     
    Nitefoll, Nov 11, 2007
    #3
  4. Nitefoll

    Woody Guest


    Taking a guess, when the TAM answers, as no-one is home, it only loops
    the line. When you pick the phone up you short the bell/ringing line and
    it may be that is what the ATA detects.
     
    Woody, Nov 11, 2007
    #4
  5. Nitefoll

    steveybar Guest

    What do you mean by: 'but when the answer machine picks up it doesn't
    register with the PAP2'

    Can you explain a little more....
     
    steveybar, Nov 11, 2007
    #5
  6. Nitefoll

    Nitefoll Guest

    If I don't use sipgate or PAP2 and plug my phone with built in answer
    machine into a regular phone system i.e. virgin, then after 6 rings without
    answering the answer machine kicks in giving the standard "sorry unable to
    take your call please leave a message" and allows someone to leave a
    message.

    When I use the sipgate and PAP2 the phone rings and the answer machine
    kicks in after 6 rings but the "sorry unable to blah blah" message is not
    heard and the call times out.

    It's almost like the PAP2 doesn't know that the answer machine has picked
    up the call?

    Can I fix this?
     
    Nitefoll, Nov 11, 2007
    #6
  7. Nitefoll

    Graham. Guest


    If you answer the call by picking up the handset, can you
    conduct a two-way conversation?
     
    Graham., Nov 12, 2007
    #7
  8. Nitefoll

    steveybar Guest

    It looks as though the PAP2 is timing out at less than the 6 rings needed to
    'trip' the answering machine

    Don't have your answering machine switched on, and arrange for an incoming
    call to come in but don't answer it. How many rings does it call before it
    stops/times out?
     
    steveybar, Nov 12, 2007
    #8
  9. Nitefoll

    Nitefoll Guest

    Yes that works fine
     
    Nitefoll, Nov 12, 2007
    #9
  10. Nitefoll

    Nitefoll Guest

    I had a similar thought and I've tried that.

    The PAP2 is configured to ring for 60 seconds before stopping/timing out.

    6 rings is roughly 15-20 seconds, so the answer machine would kick in long
    before the call stops/times out.
     
    Nitefoll, Nov 12, 2007
    #10
  11. Nitefoll

    steveybar Guest

    Is the PAP2 a UK version or Hong Kong or US or...

    The reason I ask is because it will help identify the Ring1 cadence variant.
    If the Ring1 cadence settings are Non UK but the Answering Machine is UK -
    then maybe.........
     
    steveybar, Nov 12, 2007
    #11
  12. Nitefoll

    Nitefoll Guest

    It came from Hong Kong, the Ring 1 cadence is currently set to:

    60(.4/.2,.4/2)
     
    Nitefoll, Nov 13, 2007
    #12
  13. Nitefoll

    steveybar Guest

    That is the 'suggested' UK setting, so presumably you have changed that, and
    maybe others from their original HK or US settings. Maybe changing other
    settings, has caused your problem......

    Did you get your UK settings from a good/proven source....? For example,
    what is your FXS Port Impedance set at?

    Time for a system reset maybe... and start again.
     
    steveybar, Nov 13, 2007
    #13
  14. Nitefoll

    Nitefoll Guest

    I got the settings from www.wirelessforums.org and the FXS is set to:

    370+620||310nF

    Tried that too :) I hate being defied by technology
     
    Nitefoll, Nov 13, 2007
    #14
  15. Nitefoll

    Soruk Guest

    Not sure if this will help at all, but my Tesco IPA1000 couldn't make any
    of my phones ring at all. A non-obvious workaround I found that worked
    every time I tried it, was to plug a spare ADSL filter into the IPA's
    phone socket port, and plug the phone into the filter.
     
    Soruk, Nov 14, 2007
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.