Sip Discount & VoIP Buster no longer SIP

Discussion in 'UK VOIP' started by {{{{{Welcome}}}}}, Nov 1, 2005.

  1. Having now dropped my landline service completely I find that neither SIP
    Discount nor VoIP Buster are working with my ATA, they were up until today. I
    have tested the services in software and find they will register and work with
    IAX but not with SIP, so it appears they have discontinued SIP.
     
    {{{{{Welcome}}}}}, Nov 1, 2005
    #1
    1. Advertisements

  2. Thus spaketh {{{{{Welcome}}}}}:
    I can't even get 18866 or 1899 to work via SIP either anymore! :-(
     
    {{{{{Welcome}}}}}, Nov 1, 2005
    #2
    1. Advertisements

  3. {{{{{Welcome}}}}}

    Brian A Guest

    Nonsense as far as I am concerned. Voipbuster is working just fine on
    SIP - why chuck customers away by changing protocol - it wouldn't make
    sense.

    Remove 'no_spam_' from email address.
     
    Brian A, Nov 1, 2005
    #3
  4. {{{{{Welcome}}}}}

    Scope Guest

    Not working here either..

    Registration State: Can't connect to login server

    Hopefully they fix it soon.. I doubt they are dropping SIP, probably
    just a fault somewhere on their system.
     
    Scope, Nov 1, 2005
    #4
  5. {{{{{Welcome}}}}}

    Dexter Guest

    I have been using Vbuster for some time now but have never been able
    to get it working via my Sipura 2000 ata works fine using their
    software .
     
    Dexter, Nov 1, 2005
    #5
  6. {{{{{Welcome}}}}}

    Martin² Guest

    Welcome:
    I had a similar problem with sipgate and voipbuster refusing to register on
    my Zyxel 2602 VoIP router. No amount of fiddling or rebooting would help,
    but soft phones worked.
    Some days later I found that they both registered, which might have been
    triggered by power cut (but I tried that too ??).
    Just goes to show VoIP is still dark art ;-)
    Regards,
    Martin
     
    Martin², Nov 1, 2005
    #6
  7. I'm using the german Fritz!Box Fon WLAN 7050 (ADSL modem, router, PABX,
    VOIP)
    Both SipDiscount and Voipbuster are working and registering correctly
    I checked my today's logfile, and there have not been any disconnects today

    Philippe
    Belgium
     
    Philippe Deleye, Nov 1, 2005
    #7
  8. Thus spaketh Scope:
    You're right it must have been a fault on their system, I had been checking
    since I got home from work this morning and at around 07:10 it started working
    again.
     
    {{{{{Welcome}}}}}, Nov 2, 2005
    #8
  9. {{{{{Welcome}}}}}

    Scope Guest

    Strange, mine is still not working.. same error.
     
    Scope, Nov 2, 2005
    #9
  10. Thus spaketh Scope:
    I had been trying my original settings and different settings this morning.
    The current settings I am using are ones I tried earlier and didn't work but
    now do.

    My original settings were to use an outbound proxy set to:
    nat.voiptalk.org:5065

    Currently that setting still doesn't work.

    Changing Setting to: Use Outbound Proxy: NO and Use OB Proxy In Dialog: NO
    works, however I got one way audio so set NAT Mapping Enable: YES and NAT Keep
    Alive Enable: YES , where previously I hadn't needed to.

    Also it was only allowing me use 711 codec, but in the last minute or two it's
    again allowing 729a whether it ignores this when set to Use Pref Codec Only: I
    don't know other than a few minutes ago with 729a only I wouldn't hear the
    voice announcement and the call would hang up on answer, however now it is
    back to working fine on 729a as before.

    I hope the above makes sense, as I'm a little tired.
     
    {{{{{Welcome}}}}}, Nov 2, 2005
    #10
  11. {{{{{Welcome}}}}}

    Scope Guest

    Makes perfect sense, thanks. :) I've tried your settings and its
    atleast connecting now.. I will try making a phone call later today when
    people are not sleeping in the house.
     
    Scope, Nov 2, 2005
    #11
  12. {{{{{Welcome}}}}}

    antonio Guest

    To my it does not work to me either with the parametros that you
    comment, I have a Linksys pap2 and previously it worked bien.Sigo
    proving and I say something to you. Pardon by my ingles. Greetings



    Martin² ha escrito:
     
    antonio, Nov 2, 2005
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.