sip 18866 lives but....

Discussion in 'UK VOIP' started by Mark Adamson, Aug 28, 2005.

  1. Mark Adamson

    Mark Adamson Guest

    Hi, just discovered that with <username> and my auth id
    filled in on my sipura 3000, call 18866s sip service is still up and
    running. This is using my sipgate number as the username, something that has
    worked in the past.

    It did however say 1p per minute, which means the only benefit over
    voipbuster is the caller id for the called party.

    My choice is really whether I call out via voipfone, paying ~1p per min,
    giving out my caller id, or use free calls from voipbuster with no cid.
    hmmmm. Difficult, especially as I don't make too many calls.

    Mark Adamson, Aug 28, 2005
    1. Advertisements

  2. Mark Adamson

    Tony Guest


    Any chance you could clarify the above for me, I want to use 18866 with my
    ATA, but have failed in the past month or so, as the old settings I used to
    use stopped working. Can you run by the settings for me please, I am using
    a sipura 1001, but I think the majority will be similar to yours. Thanks in
    advance. Tony
    Tony, Aug 28, 2005
    1. Advertisements

  3. Mark Adamson

    Tony Guest

    Mark, I don't think my first post was very clear.... I meant to say I want
    to know the settings for 18866, for SIP, as I have not managed to use the
    sip service for about 2 months now. It just stopped working one day and its
    never worked since. Dunno why.. nothing changed here... Do you use the
    stun server? I would appreciate your help in getting my 18866 service
    working again with my sipura (seeing as that was the main reason for buying
    the sipura, it seems a shame not to have it working anymore).


    Tony, Aug 28, 2005
  4. Mark Adamson

    Mark Adamson Guest

    Tony, are you sure you want to get it working when it is now 1p a minute and
    is not supported or even mentioned on their site anymore.

    I don't use a stun server, as I found that turning on nat mapping enable
    works fine on all the gateway's I have tried.

    My gateway 2 is then

    gateway2 : 188660207<number>
    authid : 188660207<number>
    password : <password>

    As it is only 1p per minute now, it would seem to make more sense to use a
    provider who will provide you both outgoing and incoming calls.

    Mark Adamson, Aug 28, 2005
  5. Mark Adamson

    Tony Guest

    Oh, I didn't realise it was now 1p per minute. In that case I won't bother
    with it Mark. I might as well get something else lined up instead.

    I wonder how long it will be before all their calls are 1p per minute?

    Tony, Aug 28, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.