Silly question maybe

Discussion in 'NZ Computing' started by Joy, Jun 20, 2006.

  1. Joy

    Joy Guest

    I'm using MYIE2 for a browser and it's great, the only problem is clicking
    links to email from it brings up 50 instances of IE and so after I've made a
    cup of coffee while the pc sorts itself out, I delete them all and type the
    address manually into Outlook.
    For the life of me, I cannot find the box which I must tick to set myie2 as
    the default browser in all instances or get it to open the right email link
    program.

    Anyone know what I must do?
    Joy
     
    Joy, Jun 20, 2006
    #1
    1. Advertisements

  2. Joy

    ~misfit~ Guest

    It sounds to me that it's not the default browser setting you need to be
    looking at, rather the default email proggy. (Unless you meant to say
    "clicking links *in* email")

    Anyway, you can right-click the IE (or probably the MYIE2) icon on the
    desktop, then click properties. On the "Programs" tab, at the bottom, it has
    a check-box for checking if IE is the default browser. Maybe try playing
    with that, restarting IE/MYIE2 and see if you get a query about setting
    defaults, then go from there.

    HTH.
     
    ~misfit~, Jun 20, 2006
    #2
    1. Advertisements

  3. Joy

    Joy Guest

    Thanks for trying but no 'programs' tab at the bottom to try. I've been
    searching for so long and I can remember seeing something but maybe that was
    back in WIN 98 days whereas this is XP.
    Joy
     
    Joy, Jun 20, 2006
    #3
  4. Joy

    impossible Guest

    Assuming MYIE2 is your browser of choice, then you might want to hold
    of the latest version, which is now known as the "Maxthon Browser".
    You can find it here:

    http://www.maxthon.com/download.htm

    Just as a test, you might want to first see if you can open email
    links in IE without any of the drama you described. If so, good,
    because then you know it's an MYIE2 bug. If not, then it's possible
    that that the registry "mailto" entry that tells browsers where to go
    when you click on an email link is corrupted. Likeliest culprit for
    that would be some trojan or other malware, in which case you'll need
    to get that cleaned up first or you'll keep seeing the same problem.

    Assuming all is well with IE, then unistall MYIE2 and install Maxthon
    in its place. You might get asked during installation if you want this
    to be your default broswer -- if not, then look under the Tools menu
    for an option.
     
    impossible, Jun 21, 2006
    #4
  5. Joy

    ~misfit~ Guest

    Hi Joy.

    There is a comma after programs tab and "at the bottom". The programs tab is
    at the top and at the bottom of the programs tab there is the default
    setting thing.
     
    ~misfit~, Jun 21, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.