$ sign to gb pound sign

Discussion in 'Computer Support' started by PWB, Feb 18, 2007.

  1. PWB

    PWB Guest

    I have been given a portable keybord but it dosnt have the pound sign on
    it only the dollar. Does anyone in the group know how or if it can be
    changed to a pound sign or a pound sign added please TIA
     
    PWB, Feb 18, 2007
    #1
    1. Advertisements

  2. PWB

    Gary Guest

    £! Character Map. Found in most Operating Systems. MS Office Word: Insert
    language and region settings.
     
    Gary, Feb 18, 2007
    #2
    1. Advertisements

  3. PWB

    chuckie® Guest

    You didn't mention what OS you are using, so I can only refer to Win2000 and
    XP. Control Panel>Regional Options> make sure all is set to English
    (United Kingdom), as opposed to English (United States) or something else.
    Also check for the keyboard configuration here...luck...HTH...
     
    chuckie®, Feb 18, 2007
    #3
  4. PWB

    Gazwad Guest

    PWB <>, the broken-down-floater and tittering
    bull-nurse who likes nefarious earth-tremblers with ostriches, and whose
    partner is a lost-lady with a low-grade beef curtain, wrote in

    Tippex


    --
    For my own part, I have never had a thought which I could not set down
    in words with even more distinctness than that with which I conceived
    it. There is, however, a class of fancies of exquisite delicacy which
    are not thoughts, and to which as yet I have found it absolutely
    impossible to adapt to language. These fancies arise in the soul, alas
    how rarely. Only at epochs of most intense tranquillity, when the
    bodily and mental health are in perfection. And at those weird points
    of time, where the confines of the waking world blend with the world of
    dreams. And so I captured this fancy, where all that we see, or seem,
    is but a dream within a dream.
     
    Gazwad, Feb 18, 2007
    #4
  5. PWB

    PWB Guest

    Sorry its xp home but I tried the regional settings and theyre set to uk
     
    PWB, Feb 18, 2007
    #5
  6. PWB

    Whiskers Guest

    You need to set the keyboard map to UK (or GB); that is what determines
    the characters generated by the keys, regardless of the 'regional'
    settings (and regardless of what characters may be marked on the keyboard).
    The keyboard settings are probably under 'hardware' or 'peripherals'.

    On a UK keyboard, the £ sign is shift-3 - and some of the other characters
    are in different places from a US or US-international keyboard.

    It may be worth getting the actual keyboard replaced by a genuine UK
    version. That shouldn't be terribly expensive, even if you get a shop to
    do it for you (use a local independent computer repairer).
     
    Whiskers, Feb 18, 2007
    #6
  7. PWB

    chuckie® Guest

    On my XP box, Control Panel>Regional Language Options>Languages
    tab>Details>Settings tab, you need to set the 'Default input language' to
    English (United Kingdom) AND the 'Keyboard Layout/IME' also. This is
    accomplished in the 'Installed Services' section by clicking on the 'Add'
    button...luck...HTH...
     
    chuckie®, Feb 19, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.