show desktop icons missing under arrange icons by

Discussion in 'Windows 64bit' started by JoAnna, Jan 28, 2009.

  1. JoAnna

    JoAnna Guest

    does anyone know how to recreate the show desktop icons selection when right
    clicking on the desktop and choosing arrange icons by?
     
    JoAnna, Jan 28, 2009
    #1
    1. Advertisements

  2. What version of Windows, please? It's a little bit different in each one...

    Win7 64bit it's Right-click on desktop anywhere, select View-> Show Desktop
    Items.
     
    Charlie Russel - MVP, Jan 28, 2009
    #2
    1. Advertisements

  3. JoAnna

    Carlos Guest

    JoAnna,
    What operating system are you running?
    XP, Vista, Win 7 beta 1?
    64-bit or 32-bit?
    Carlos
     
    Carlos, Jan 28, 2009
    #3
  4. JoAnna

    JoAnna Guest

    XP 64bit

     
    JoAnna, Jan 28, 2009
    #4
  5. JoAnna

    JoAnna Guest

    XP 64bit

     
    JoAnna, Jan 28, 2009
    #5
  6. I think what you want is right click on the desktop, properties, customize
    desktop, and select the items you want to show that aren't visible.
     
    Charlie Russel - MVP, Jan 28, 2009
    #6
  7. JoAnna

    JoAnna Guest

    Under documents and settings\user name\desktop the user has shortcuts, but
    they aren't showing on the desktop. If I right click the desktop and point
    to Arrange by, I don't see show desk icons or lock web items etc. Is this no
    longer available or is it placed some where else.
     
    JoAnna, Jan 28, 2009
    #7
  8. JoAnna

    Rom Guest

    <http://www.winxptutor.com/showdesktopicons.htm>
     
    Rom, Jan 29, 2009
    #8
  9. Ah. Those are functions of the Web interface of the XP "Active Desktop".
    There is no active desktop in XP x64. The reason is that Active Desktop uses
    an ActiveX control, which is 32-bit. And the desktop is 64-bit (since it's
    Windows Explorer.)
     
    Charlie Russel - MVP, Jan 29, 2009
    #9
  10. JoAnna

    JoAnna Guest

    Thanks Charlie for the information.

     
    JoAnna, Jan 29, 2009
    #10
  11. JoAnna

    JoAnna Guest

    Charlie, I am hoping that you might be able to assist me. Aside from
    rebooting the computer, can you tell me how to get the desktop icons to show
    up when creating a new shortcut?
     
    JoAnna, Feb 2, 2009
    #11
  12. I don't have any way to make them show up for you. As I said, Active Desktop
    simply isn't available in x64.
     
    Charlie Russel - MVP, Feb 2, 2009
    #12
  13. I just booted my XP x64 and there is no such option on the
    menu when you do a right click on the desktop.

    What did you do to lose them?
     
    Bobby Johnson, Feb 2, 2009
    #13
  14. Right click on the desktop, select properties, click on
    Desktop tab, then click on Customize Desktop button in the
    lower left and you should have 4 options for Desktop Icons.
    That's all there is in Win XP x64.
     
    Bobby Johnson, Feb 2, 2009
    #14
  15. Rebooting should not be necessary, just log off and log back on again.
     
    Dominic Payer, Feb 2, 2009
    #15
  16. JoAnna

    tandersten

    Joined:
    Mar 10, 2009
    Messages:
    1
    Likes Received:
    0
    Solution

    Hi.

    I have the show desktop icon in admin user mode.

    The file is located in:

    C:\Documents and Settings\admin\Application Data\Microsoft\Internet Explorer\Quick Launch and is named Show Desktop.

    You have to move it to each one of the other users folders:

    ie.

    C:\Documents and Settings\user1\Application Data\Microsoft\Internet Explorer\Quick Launch
     
    tandersten, Mar 10, 2009
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.