Sharing of Printers not working on 1 PC

Discussion in 'Wireless Networking' started by =?Utf-8?B?Q2hyaXN0aW5l?=, Jan 25, 2007.

  1. I have a wireless network of 3 PCs and one laptop. All PCs run XP Home SP2.
    Laptop runs XP Pro SP2. Printer sharing is "on" for all printers.
    PCs:
    Basement - zebra label printer and Canon MP
    Bedroom - HP Deskjet
    Den - Dell printer

    DSL modem is attached to Basement PC, with router sending signal to rest of
    network. Basement PC can print to either of other 2 network printers.
    Bedroom and Den PCs can print to each other's printer. Laptop can print to
    Bedroom and Den printers. Bedroom, Den and Laptop CANNOT print to Basement
    PC. When attempting to install the Basement printers, the Add Printer Wizard
    finds the name of the printers, but when I highlight the selection, a message
    of "Error:Access is denied" appears in the Printer Information box. Double
    clicking the printer or clicking on "Next" brings up a dialog box that says
    Connect to Basement and wants me to enter a password for the Guest account on
    Basement printer. Guest account is not active, therefore there is no
    password. Does the Guest account need to be active? It also seems that
    files on the Basement PC that are set to be Shared are not showing up on the
    other machines. However, file sharing is not as important as being able to
    use the printers. Would settle for just that working.

    I'm not sure what the problem is. Does anyone have any suggestions?
    Thank you
    Christine
     
    =?Utf-8?B?Q2hyaXN0aW5l?=, Jan 25, 2007
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. =?Utf-8?B?ZHRhcHBlbkByb2dlcnMuY29t?=

    2 desktop connected and sharing, 1 laptop connect but not sharing

    =?Utf-8?B?ZHRhcHBlbkByb2dlcnMuY29t?=, Sep 2, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    855
    =?Utf-8?B?ZHRhcHBlbkByb2dlcnMuY29t?=
    Sep 2, 2005
  2. =?Utf-8?B?RHJhZ29ueA==?=

    wifi not working on new hp, or not working after live update

    =?Utf-8?B?RHJhZ29ueA==?=, Oct 2, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,213
    =?Utf-8?B?RHJhZ29ueA==?=
    Oct 2, 2005
  3. =?Utf-8?B?Z2Fub25tYW4=?=

    File sharing suddenly not working on wireless lan

    =?Utf-8?B?Z2Fub25tYW4=?=, Nov 3, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,939
  4. Tony Martin
    Replies:
    1
    Views:
    1,769
    Roland
    Mar 13, 2005
  5. ex-Zephion

    Port 6667 & 10.0.1.128/1.1.1.1/1.3.3.7

    ex-Zephion, Sep 18, 2003, in forum: Computer Security
    Replies:
    4
    Views:
    2,226
    Chuck
    Sep 19, 2003
  6. Phil, Non-Squid

    TCP/IP not working on one of two computers -> 1 router

    Phil, Non-Squid, Nov 12, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    664
    Jack \(MVP-Networking\).
    Nov 12, 2006
  7. Need a little help please

    Compact flash working on PC but not on Camera

    Need a little help please, Oct 25, 2005, in forum: Digital Photography
    Replies:
    8
    Views:
    502
  8. Morton
    Replies:
    8
    Views:
    760
    Morton
    May 25, 2007
Loading...