setting up wireless broadband to router

Discussion in 'Wireless Networking' started by Guest, Dec 6, 2004.

  1. Guest

    Guest Guest

    Hi hope anyone can help.
    I have purchased a D-link 802.11g airplus router g+ for a personal network
    between my daughter laptop and my sons stand alone and my stand alone pc. I
    have managed to connect my pcs together and now successfully share printers
    files in a secure network.
    However, i can not link up my network to the internet. I have a wireless
    internet link via a company called netbandit. They supplied me with a modem
    which connects to the back of PC through usb. The problem i have is that my
    pc (administrator) beleives the internet is a wireless connection and it
    means my new router is expecting an erthnet connection - and my pc is can not
    seem to link my wireless broadband with my wireless network.
    I hope this makes sense and look forward in receiving some feedback.
    Thanks Adrian
     
    Guest, Dec 6, 2004
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    Had a similar situation with different equipment. The Internet connection
    had to be set to "Transparent Bridging" and the lan router needed to use a
    static ip .

    Hope that helps a bit.
     
    Guest, Dec 7, 2004
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    thank you for your support. But i don't understand - sorry i am new to this.
    How do i go about setting this up.
    thanks once again
     
    Guest, Dec 7, 2004
    #3
  4. Guest

    John Butler Guest

    Hey Adrian
    I am no expert at this and had trouble migrating from SP1 to SP2
    particularly resolving Zone Alarm settings. It sounds as if you may have
    your modem hooked up wrong.
    If I read you correctly you have got your pc and your children's computers
    on a network through router and you have connected your internet modem to
    the PC.
    The PC can access the Internet but the children's pc's cannot.

    Now in practice the modem has got to be plugged into the router if both the
    wireless users and the workstation are all going to connect to the internet.

    For example, first after disconnecting for the internet wall plug, disable
    your Antivirus, turn off the Windows Security Centre and set up like so:

    1 ISP Cable Broadband Input -Cable Modem- Wireless Router
    2 Router -USB Cable- Ethernet Card in WorkStation
    3 Other computers have D-Link wireless cards plugged in
    4 Router is configured dynamically get ISP DNS
    5 Zone Alarm shows Network 192.1680.0/255.255.255.0 Internet Zone
    .................................Wireless 192.168.0.1-192.168.0.254 Trusted
    Zone
    Then assuming you have locked down the MAC on your home network with a
    secure password enable NAV, enable ZA and reconnect the modem to the
    internet wall plug.
    If you can connect from your PC to the children but not the internet and you
    do NOT see your ISP in Control panel\Network Connections but can see the
    wireless connections then likely you have a faulty router.
    John
     
    John Butler, Dec 8, 2004
    #4
  5. Guest

    Guest Guest

    John
    Thank you so much for trying to help. The issue is ..... I have an airial
    on the roof attached to my modem in the house (wireless connection) there is
    then another cable comming out of the modem into my pc. This cable is a USB
    cable and plugd in to the back of the pc ~ USB input socket. Therefore
    unlike a traditional modem ~ my modem does not have an earthnet cable to plug
    directly in to the router. I have connected an earthnet cable from the back
    of the pc to the router!
    Adrian ~ hope this makes sense!
     
    Guest, Dec 8, 2004
    #5
  6. Hi Adrian,

    The most common setup for connecting to the Internet using a wireless
    router has a modem connected directly to the WAN port of a router. The PCs
    then are directly plugged into the router with Ethernet cables (on the LAN
    ports of the router), or connect over wireless to the router (to the WLAN -
    Wireless LAN).

    I would advise you to first see if you can get a modem from your ISP
    that can use Ethernet rather than USB, so you can directly connect it to the
    router. If you are unable to get a modem that will use Ethernet you might
    be able to use Internet Connection Sharing to allow your other computers to
    access the Internet.

    Here is a link to an article which describes how to set up Internet
    Connection Sharing:
    http://www.microsoft.com/windowsxp/using/networking/learnmore/ics.mspx

    Thanks
    Chris Gual [MSFT]
     
    Chris Gual [MSFT], Dec 9, 2004
    #6
  7. Guest

    John Butler Guest

    Adrian,

    I think you have to get a different router which will accept the moem cable
    and then the router wireless connects to the kids

    John
     
    John Butler, Dec 9, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.