setting up a wireless network to connect laptop to main pc

Discussion in 'Wireless Networking' started by Guest, Mar 20, 2006.

  1. Guest

    Guest Guest

    please help! i am at my wits end.
    I have a windows xp computer which is connected to a wireless belkin router
    via an ethernet cable, which in turn is connected to the intenet via a ntl
    cable broadband modem. my toshiba laptop is connected wirelessly to the
    belkin router and i can access the internet wirelessly on my laptop.
    what i want to do is connect my laptop to my pc, wirelessly via my belkin
    router, so that i can share files. i have tried to get them to connect, but i
    cannot figure it out.
    how do i do this? do i have to set my belkin router to allow connection?
    please help....

    divorce immenent!
     
    Guest, Mar 20, 2006
    #1
    1. Advertisements

  2. Guest

    Malke Guest

    You simply need to set up file & printer sharing for your local area
    network. Run the Network Setup Wizard on both computers, making sure to
    enable File & Printer Sharing, and reboot. The only "gotcha" is that
    this will turn on the XPSP2 Windows Firewall. If you aren't running a
    third-party firewall or have an antivirus with "Internet Worm
    Protection" (like Norton 2005/06) which acts as a firewall, then you're
    fine. If you have third-party firewall software, configure it to allow
    the Local Area Network traffic as trusted. I usually do this with my
    firewalls with an IP range. Ex. would be 192.168.1.0-192.168.1.254.
    Obviously you would substitute your correct subnet.

    Then create shares as desired. XP Home does not permit sharing of users'
    home directories (My Documents) or Program Files, but you can share
    folders inside those directories. A better choice is to simply use the
    Shared Documents folder.

    If that doesn't work for you, here is an excellent network
    troubleshooter by MVP Hans-Georg Michna. Take the time to go through it
    and it will usually pinpoint the problem area(s) -
    http://winhlp.com/wxnet.htm

    Malke
     
    Malke, Mar 20, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Matt,

    I had the same problem. I solved it by turning off the firewalls on both
    PCs. Immediately they could see each other's shared folders. Configure your
    firewalls to "trust" the connected PCs and then turn the firewalls back on.
    (You MUST turn them back on!!)

    Peter C
     
    Guest, Mar 20, 2006
    #3
  4. Guest

    Guest Guest

    Thank you guys!

    I managed to set up the home network in 5 minutes! thanks to your advice!!

    I turned off the firewalls and enabled file and printer sharing.

    (I had to enable server services in services.msc)

    Firewalls back on and WPA-PSK protection on
    router.

    yet again i say thanks!

    Marraige saved!
     
    Guest, Mar 21, 2006
    #4
  5. Guest

    Guest Guest

    Just one thing, I enabled ip routing on laptop via run>regedit>iprouting (set
    value to 1) is this ok or should i set it back to 0?
     
    Guest, Mar 21, 2006
    #5
  6. Guest

    Socrates Guest

    Socrates, Mar 28, 2006
    #6
  7. Guest

    Terminal

    Joined:
    Feb 8, 2009
    Messages:
    2
    Likes Received:
    0
    Excellent advice this has helped me set up my belkin router
    digitaldirect.co.uk
     
    Terminal, Mar 16, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.