Service Contro Managerl Events are not logged

Discussion in 'Computer Support' started by Hank, Oct 23, 2005.

  1. Hank

    Hank Guest

    On my home network, I have a Windows 2003 server that is a domain
    controller. This server has begun acting strangely. Where I was once able
    to connect with Remote Desktop, I no longer can. I have checked the
    registry, and remote desktop is enabled on the server. While trying to
    decipher this problem, I opened the event log on the server. I have noticed
    that there are no Service Control Manager events since mid-august. The last
    thing I did back then was apply the updates below:
    - Cumulative Security Update for Internet Explorer for Windows Server 2003
    (KB896727)
    - Windows Malicious Software Removal Tool - August 2005 (KB890830)
    - Security Update for Windows Server 2003 (KB899591)
    - Security Update for Windows Server 2003 (KB899588)
    - Security Update for Windows Server 2003 (KB899587)
    - Security Update for Windows Server 2003 (KB893756)

    I also noticed that I can't start or stop services using the remote computer
    management console. I have been able to restart the machine, and it appears
    to be otherwise working normally. Before I shut the server down, move it,
    and connect it to a monitor, I'm wondering what else I could look for.

    -Hank
     
    Hank, Oct 23, 2005
    #1
    1. Advertisements

  2. Hank

    Hank Guest

    Further issues discovered:
    When booting, the system sits on 'Loading Computer Settings' for a LONG
    time. Once I get a login screen, I can login, but then it takes a
    significant amout of time to log on (More than 20 minutes).

    I can access the system log remotely, and there are no errors showing. I am
    able to boot to safe mode without a problem.

    I thought one of the drives in my RAID set was bad, so I purposely failed
    each drive, with the same boot issue. (I use an Adaptec 1200A ATA RAID
    card, with a pair of 80GB Seagate drives on it).

    I thought maybe my RAID card was flaky, so I disconnected it and connected
    each drive directly to the primary ATA on the motherboard. Still have the
    boot issue, only this time I see a single DISK error in the system log
    indicating that write caching has been disabled on Hard Disk 0.

    Oddly, it is still functioning as a DC, DHCP and DNS are still working and
    accessible. I can't use Remote Desktop to access the system, and no Service
    Manager items are appearing in the event log (See below).

    Any ideas?
     
    Hank, Oct 26, 2005
    #2
    1. Advertisements

  3. Howdy!

    That's not all that uncommon on a single processor Enterprise
    server.

    My first question - Why in HELL are you running Enterprise in the
    house? It adds clustering, failover, higher memory capacity, and higher CPU
    counts than Premium - which adds higher CPU to Standard - which runs fine on
    4 CPUs!

    And each step up in capacity has a longer boot time.

    Server normally takes up to 5 minutes anyway, as it's firing up AD,
    DHCP, WINS, and the rest of the stuff you run Server for. Enterprise just
    takes longer since it's expecting to work harder.

    IOW - I'd wait and not worry about it, just don't shut it down.

    RwP
     
    Ralph Wade Phillips, Oct 26, 2005
    #3
  4. Hank

    Hank Guest

    I was running enterprise because at the time, it was all I had. I now have
    Standard, and that is on the server that I was supposed to install SQL on.
    I'm now building it as a replacement DC (I'm going to transfer the roles,
    etc.). Then I'll rebuild my original.

    No I have another more interesting problem. On the server that is now
    running standard, I applied all the most recent updates, and restarted. No
    problem. Check the logs, everything as expected. Join the domain, still no
    issue with the logs. Once I promoted it, the system log is no longer
    logging Service Control Manager events. I can't see if I'm running into
    problems or not. the last service control message is from prior to the
    restart after running DCPROMO; 'File Replication Service has entered the
    running state'. I tried starting and stopping a service, and nothing is
    logged.
    It hasn't in the past. This only started recently.
     
    Hank, Oct 26, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.