Server Error in '/Forms' Application.

Discussion in 'General Computer Support' started by AxleWack, Oct 11, 2007.

  1. AxleWack

    AxleWack

    Joined:
    Oct 11, 2007
    Messages:
    1
    Likes Received:
    0
    Ive created a Virtual Directory, making the alias name Forms, and directed my project to that file(Which now contains all the pages, images, bin folder ect.) and removed the <authentication mode="Windows" /> out of the web.config file, but have now been given the error below. If I delete the web.config file, then the program runs, but I have done some coding to show some images according to what is in my database, but this will not appear(Even after I have Built/compiled the application)......

    I hope someone can assist me - as this is REALLY slowing down my productivity and need to try get past this(And perhaps learn a few things as well)

    I appreciate your assistance!

    ----->

    Server Error in '/Forms' Application.
    --------------------------------------------------------------------------------

    Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

    Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.

    Source Error:

    Line 70: To disable cookies, set sessionState cookieless="true".
    Line 71: -->
    Line 72: <sessionState mode="InProc" stateConnectionString="tcpip=127.0.0.1:42424" sqlConnectionString="data source=127.0.0.1;Trusted_Connection=yes" cookieless="false" timeout="20" />
    Line 73:
    Line 74: <!-- GLOBALIZATION

    Source File: C:\Sites\Single17\yuishin\webroot\forms\news\web.config Line: 72


    --------------------------------------------------------------------------------

    Version Information: Microsoft .NET Framework Version:1.1.4322.2407; ASP.NET Version:1.1.4322.2407



    I forgot to mention,

    1. I have set sessionState cookieless="true". but still brings up the same error.

    2. Regarding the images not appearing - When I run the application on my pc, it runs fine(Images and all), but once I have uploaded it, the images will not show on the website..Why would this be ?
     
    AxleWack, Oct 11, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.