Sent mail

Discussion in 'Computer Support' started by Peter Harvey, Oct 8, 2003.

  1. Peter Harvey

    Peter Harvey Guest

    New messages I have sent no longer appear in my sent mail. It can't be over
    full as I have emptied it of all but the most recent ones sent. Why is this
    and how can I rectify it please?
     
    Peter Harvey, Oct 8, 2003
    #1
    1. Advertisements

  2. Peter Harvey

    Brian H¹© Guest

    Peter Harvey said:
    Have you turned the option off?
     
    Brian H¹©, Oct 8, 2003
    #2
    1. Advertisements

  3. Click on tools then click on options then click on the send tab. Put a tick
    in the "Save copy of sent messages in the sent items folder" Then click OK.
    Hope it helps. jimac.
     
    Jim McQuillan, Oct 8, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.