Security Certificates driving me crazy???

Discussion in 'Computer Support' started by ng_reader, Apr 20, 2005.

  1. ng_reader

    ng_reader Guest

    I just got off the phone with Comcast, my ISP. The tech support person
    suggested that I click thru those warnings, as that's what she does anyway.

    Now I used to use Internet Explorer because I thought that was the part of
    the problem.

    I just installed Netscape 8 (it never happened with 7.2) and I get the same
    freaking error.

    This is particularly galling if you sell on ebay, where the same message
    comes up around one thousand times.

    Does anyone know what I'm talking about?

    Surely there is a setting in security to turn off certificate warnings. (at
    my own risk of course)

    I remember checking my version of IE, and not finding it.

    mr sort of angry

    (Even when you *do* take the time to "install" the certificate, you still
    get errors)
     
    ng_reader, Apr 20, 2005
    #1
    1. Advertisements

  2. ng_reader

    Dave Lear Guest

    How about these as a start...

    Tools

    Internet Options

    Advanced tab

    Security section

    [ x ] Check for publisher's certificate revocation
    [ x ] Check for server certificate revocation (requires restart)
    [ x ] Check for signatures on downloaded programs
    [ x ] Warn about invalid site certificates

    Deselect those options (although as you say, it's a bad idea)
     
    Dave Lear, Apr 20, 2005
    #2
    1. Advertisements

  3. ng_reader

    ng_reader Guest

    Yeah,

    But this was NetScape... ?
     
    ng_reader, Apr 21, 2005
    #3
  4. ng_reader

    Dave Lear Guest

    Sorry, as I don't use Netscape I can't advise on that. However, I gave you
    an answer about IE6 because of these comments in your original post...

    As you switched to Netscape and had the same problem as you experienced when
    using Internet Explorer this would tend to suggest that the problem wasn't
    browser specific, wouldn't it? If you want to be sure try yet another
    browser, e.g. Firefox.

    So I told you where the settings were. Sorry that wasn't seen as helpful.
     
    Dave Lear, Apr 21, 2005
    #4
  5. ng_reader

    ng_reader Guest

    Actually Dave, those are ALL "unchecked" already.

    So maybe we're talking a bug or something.

    However, I *DO* appreciate your answers, as do others I'm sure.

    ~Frustrated in Philadelphia
     
    ng_reader, Apr 22, 2005
    #5
  6. ng_reader

    ng_reader Guest

    Sorry for re-posting,

    But does anyone else know what's going on here?

     
    ng_reader, Apr 22, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.