Search Bar not displaying search Engines

Discussion in 'Firefox' started by Zimran Douglas, Jan 6, 2005.

  1. This is strange
    I cannot see the search engines in the firefox search bar. I know I have
    above 7 or 8 engines installed but I cannot see them.
    I do however see the search box and I can search from it, but only with the
    AltaVista search engine. The AltaVista search engine was the last one I used
    before the other mysteriously disappear. Even when I add new search engines
    I still cannot see any.
    --
    Please remove the word REMOVE from my email address to reply to me
     
    Zimran Douglas, Jan 6, 2005
    #1
    1. Advertisements

  2. Zimran Douglas

    Splibbilla Guest

    "Zimran Douglas" <> in
    news:Xs0Dd.14984$sh5.13278@trndny08:

    > This is strange
    > I cannot see the search engines in the firefox search bar. I know I
    > have above 7 or 8 engines installed but I cannot see them.
    > I do however see the search box and I can search from it, but only
    > with the AltaVista search engine. The AltaVista search engine was the
    > last one I used before the other mysteriously disappear. Even when I
    > add new search engines I still cannot see any.


    i assume you don't have multiple profiles?


    and you know the src files are in searchplugins folder?

    i can just drag src files into that folder, and the engines show up next restart (of either moz or ff)

    --
    WinMe, Moz 1.7.5, all profiles: GoogleBar, PrefBar, CopyURL, IEView, ,,, and??? some bugmenot.jar, sage.jar. Usually java off,
    js on. Might GoogleBar be "mergeable" with an (added) src chooser in PrefBar (v. 3.0, build date 20041224)?
     
    Splibbilla, Jan 7, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.