SeaMonkey Quick Launch - can't disable

Discussion in 'Firefox' started by DN, Apr 24, 2006.

  1. DN

    DN Guest

    SeaMonkey Quick Launch is loading at startup even though I have selected
    "disable Quick Launch" by right-clicking the SeaMonkey icon and have turned
    off Quick Launch in the advanced preferences section. Any idea how to turn
    this off permanently?
     
    DN, Apr 24, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.