Screensaver not working.

Discussion in 'Windows 64bit' started by Nicole & Tom, Aug 14, 2005.

  1. Nicole & Tom

    Nicole & Tom Guest

    Hello,

    Not sure if this is the cause, but since I installed Nvidia 77.77
    drivers for my video card, screensavers aren't coming on.

    Any ideas would be greatly appreciated.

    Tom
     
    Nicole & Tom, Aug 14, 2005
    #1
    1. Advertisements

  2. Andre Da Costa [Extended64], Aug 14, 2005
    #2
    1. Advertisements

  3. Nicole & Tom

    Nicole & Tom Guest

    Thanks,

    Tried changing to an older driver, didn't help.

    I am at a loss now.

    TG
     
    Nicole & Tom, Aug 15, 2005
    #3
  4. go to properties select screen saver. change time apply. I
    need to reset every time I reboot
     
    Matt Schneyer, Aug 15, 2005
    #4
  5. Why not try a newer one?
    Honestly, nVidias version numbering is confusing, the current one I think is
    7756 - should tackel a few problems that some had. '7777' does have a
    blemished reputation it seems.

    Good luck.

    Tony. . .
     
    Tony Sperling, Aug 15, 2005
    #5
  6. Andre Da Costa, Aug 15, 2005
    #6
  7. Aside from what the others have already posted here, I would just go
    into the Display Properties and select the Settings tab. Then select the
    advanced button and from there select the Troubleshoot tab. Once your
    there, try lowering the Hardware acceleration a notch at a time until
    the problem, hopefully, goes away.

    Personally, I would try this before screwing around with your drivers.

    Good luck,
     
    Steve Thompson, Aug 20, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.