Scanner weirdness - Acer 640U

Discussion in 'Computer Support' started by Max Quordlepleen, Jan 15, 2004.

  1. I have just tried to install a friend's Acer 640U on my W2K SP4
    system, and am having some strange problems. Checking the BIOS reveals
    that all USB devices are enabled, the add/Remove hardware wizard's
    troubleshooting section tells me that the device is functioning
    properly, and it shows up in Control Panel>Scanners and Cameras, as in
    this screenshot http://maxqnz.com/screenshots/scanner.jpg

    Despite this, trying to use it always brings up this:
    http://maxqnz.com/screenshots/scanner1.jpg Of course, I have checked
    and rechecked the cables, resbooted several times, each time leaving
    the scanner on, and hearing it start up as the PC reboots. Still no
    joy, though. Any suggestions will be welcomed.
     
    Max Quordlepleen, Jan 15, 2004
    #1
    1. Advertisements

  2. Max Quordlepleen

    Sano Guest

    You don't necesarily want all usb stuff enabled in your bios. If you have
    a usb keyboard maybe, but otherwise disable 'em legacy usb ( I think).

    the add/Remove hardware wizard's
    Any updates on Acer's site for W2K?

    *Hearing it start up* ? Mmm. Mine never makes a sound, Visioneer 8700.
    That doesn't sound right to me. Maybe the light comes on, for it's warmup
    cycle, otherwise mine doesn't make a sound.

    Has the *lock* been unlatched? All scanners have locks on them.
     
    Sano, Jan 15, 2004
    #2
    1. Advertisements

  3. Max Quordlepleen

    B.Al.Zeebub Guest

    "?" <--- That's a clue. I don't have one. Missed out on the dubious
    joys of W2K. Have you tried uninstalling it in the device manager?
    Updating the drivers etc etc. Does it work on the Suse Linux box?
     
    B.Al.Zeebub, Jan 15, 2004
    #3
  4. It must be problem with W2K's SP4. I tried first in W2K because my old
    Mandrake 9.0 and 9.1 would never recognise it, while W2K SP2 did, no
    problem. Anyway, after posting, I booted back into the arm, friendly
    embrace of Mandrake 9.2, and voila! My scanner is working perfectly!
    The moral of this story? . . .






































    LINUX ROCKS!!!
     
    Max Quordlepleen, Jan 15, 2004
    #4
  5. Max Quordlepleen

    B.Al.Zeebub Guest

    Mandy 9.2 is a top desktop distro. Just put a Soundblaster Live! 5.1
    soundcard in and I'm scaring the local cats and dogs. No config needed, it
    just ran out of the box. ->insert general M$ bagging here<- Noticed the
    sudden influx of newbies in AOLM, I can't understand why...
     
    B.Al.Zeebub, Jan 15, 2004
    #5

  6. Yep, that now makes two pieces of hardware, my ADSL modem and this
    scanner that installed more easily and with less fuss in Mandrake 9.2
    than in W2K SP4. When I went to chcek on my scanner in Mandrake
    Control Center, it obligingly downloaded and installed all the latest
    versions of xsane, xsane gimp and xsane backend for me. Now if only
    Linux would get speech recognition!
     
    Max Quordlepleen, Jan 15, 2004
    #6
  7. Max Quordlepleen

    B.Al.Zeebub Guest

    B.Al.Zeebub, Jan 15, 2004
    #7
  8. Max Quordlepleen

    -= Hawk =- Guest

    -= Hawk =-, Jan 15, 2004
    #8
  9. Max Quordlepleen

    Mara Guest

    Did you install the scanner software first, before you ever plugged in the
    scanner? If you didn't, I'd try removing both and trying it that way.

    "It's how I had to install my Visioneer, so it may not work for the Acer, but
    it's worth a shot."
     
    Mara, Jan 15, 2004
    #9
  10. Not yet. It's only a loaner, since I seldom need a scanner, and need
    the room it takes up for my normal work. The last time I borrowed it,
    my W2K was still SP2, and it worked just fine in W2K then, while not
    working at all in Mandrake 9.1. Now, under SP4, the tables have
    turned.
     
    Max Quordlepleen, Jan 15, 2004
    #10
  11. Thanks, QoE. I may try that next time I borrow it, along with
    following Hawk's excellent advice to grab the lastest drivers. Or,
    I'll just happily chug along with it in Mandrake. :D
     
    Max Quordlepleen, Jan 15, 2004
    #11
  12. Max Quordlepleen, Jan 15, 2004
    #12
  13. Max Quordlepleen

    B.Al.Zeebub Guest

    Pity. Having a slight acquired digital deficiency, I could use something
    like this.
     
    B.Al.Zeebub, Jan 16, 2004
    #13
  14. Max Quordlepleen

    Mara Guest

    Or go back to SP 2 and just download the security patches.

    "Works quite well, here."
     
    Mara, Jan 16, 2004
    #14
  15. I have to say that this is the first problem I've had with SP4 - SP3
    was a nightmare, but overall my W2K has performed better under SP4
    than SP2. That said, anything that forces me to spend more time in
    Linux is no bad thing.
     
    Max Quordlepleen, Jan 16, 2004
    #15
  16. Max Quordlepleen

    Mara Guest

    I tried 4 on the other box but it didn't do anything that I can see except slow
    things down. Certainly it didn't fix the defrag problem.

    "I'll have to work on that one of these days, when I'm actually _awake._"
     
    Mara, Jan 16, 2004
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.