SATA HDD (PCI card, boot drive) + new IDE HDD on same computer, BIOS settings?

Discussion in 'Computer Support' started by agent8698, Apr 1, 2006.

  1. agent8698

    agent8698 Guest

    I recently bought a second hard drive for increased storage. I bought
    it at CompUSA, it is a "powered by Samsung" 80GB 7200RPM IDE drive. My
    problem is that if I connect it to either IDE channel, my BIOS tries to
    boot from it, which doesn't work of course because there is no data on
    the disc, it's brand new.

    My boot drive is a Seagate SATA drive, also 80GB, that is connected via
    a PCI card (I believe it was configured this way because my motherboard
    does not directly support SATA). There has never been a problem using
    that drive. So exactly what do I have to change in BIOS in order to get
    my new IDE hard drive up and running? Thanks for any help. Max

    SiSoftware Sandra System Summary:

    System
    Host Name : P43000
    User : Max
    Domain : WORKGROUP

    Processor
    Model : 1x Intel(R) Pentium(R) 4 CPU 3.00GHz
    Speed : 3.01GHz
    Performance Rating : PR3999 (estimated)
    Cores per Processor : 1 Unit(s)
    Threads per Core : 2 Unit(s)
    Internal Data Cache : 8kB Synchronous, Write-Thru, 4-way set, 64 byte
    line size
    L2 On-board Cache : 512kB ECC Synchronous, ATC, 8-way set, 64 byte line
    size, 2 lines per sector

    Mainboard
    Bus(es) : ISA AGP PCI USB i2c/SMBus
    MP Support : 2 Processor(s)
    MP APIC : No
    System BIOS : Phoenix Technologies, LTD 6.00 PG
    Mainboard : SiS-648FX
    Total Memory : 1GB DDR-SDRAM

    Chipset 1
    Model : Elitegroup Computer Sys SiS648 CPU to PCI Bridge
    Front Side Bus Speed : 4x 200MHz (800MHz data rate)
    Total Memory : 1GB DDR-SDRAM
    Memory Bus Speed : 2x 200MHz (400MHz data rate)

    Video System
    Monitor/Panel : Plug and Play Monitor
    Monitor/Panel : Plug and Play Monitor
    Monitor/Panel : Plug and Play Monitor
    Adapter : ALL-IN-WONDER 9600 SERIES
    Adapter : ALL-IN-WONDER 9600 SERIES - Secondary

    Physical Storage Devices
    Removable Drive : Floppy disk drive
    Hard Disk : ST380013 AS SCSI Disk Device (75GB)
    CD-ROM/DVD : DVDRW IDE1008 (CD 40X Rd, 40X Wr) (DVD 5X Rd, 5X Wr)

    Logical Storage Devices
    1.44MB 3.5" (A:) : N/A
    Hard Disk (C:) : 75GB (7.6GB, 10% Free Space) (NTFS)
    CD-ROM/DVD (D:) : N/A

    Peripherals
    Serial/Parallel Port(s) : 1 COM / 1 LPT
    USB Controller/Hub : SiS 7001 PCI to USB Open Host Controller
    USB Controller/Hub : SiS 7001 PCI to USB Open Host Controller
    USB Controller/Hub : SiS PCI to USB Enhanced Host Controller
    USB Controller/Hub : ATI Remote Wonder Controller
    USB Controller/Hub : USB Root Hub
    USB Controller/Hub : USB Root Hub
    USB Controller/Hub : USB Root Hub
    Keyboard : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    Mouse : Logitech HID-compliant Cordless Mouse
    Human Interface : Logitech Cordless USB Mouse

    MultiMedia Device(s)
    Device : Creative SB Live! series
    Device : Creative Game Port

    Communication Device(s)
    Device : HSP56 Micromodem

    Printers and Faxes
    Model : Canon i9900

    Power Management
    AC Line Status : On-Line

    Operating System(s)
    Windows System : Microsoft Windows XP/2002 Home (Win32 x86) 5.01.2600
    (Service Pack 2)

    Network Services
    Network Drivers Enabled : No

    Performance Tips
    Warning 100 : Large memory sizes should be made of Registered/Buffered
    memory.
    Tip 2 : Double-click tip or press Enter while a tip is selected for
    more information about the tip.
     
    agent8698, Apr 1, 2006
    #1
    1. Advertisements

  2. agent8698

    Toolman Tim Guest

    In spewed forth:
    Go into the BIOS and set the boot options to NOT boot from the IDE drive.
     
    Toolman Tim, Apr 2, 2006
    #2
    1. Advertisements

  3. agent8698

    agent8698 Guest

    Thank you Toolman Tim, it worked. It sounds stupid, but I've tried so
    many different things in the last few hours that my concentration is
    down. Also, I don't know too much about this topic, and when reading
    about it for hours, your head gets filled up with hundreds of details,
    and without being an expert, you don't know what's important, what's
    unimportant, what's correct or incorrect. But you gave me just the
    nudge that I needed: I went into BIOS, again, for the 15th time or so,
    and looked at the options again, here's what it said:

    Advanced BIOS Features:

    First Boot Device: Floppy
    Second Boot Device: CD-Rom
    Third Boot Device: HDD-0
    Boot Other Device: Disabled.

    One of many things I tried earlier was to set the Third Boot Device to
    "disabled". That didn't work. So this time, just now, I just changed it
    to: "SCSI", and that was the magic word. I didn't think of it before,
    because I'm still not sure I have a SCSI system. All I have is a PCI
    SATA card, I didn't think that was the same as SCSI, but apparently it
    is. So thank you, it boots up properly, I'm in the Microsoft management
    console reading the help file about what to do next as far as
    partitioning and formatting. Max
     
    agent8698, Apr 2, 2006
    #3
  4. agent8698

    Toolman Tim Guest

    In spewed forth:
    Cool! No, you don't have SCSI in your system, or you would know it <g>. But
    if you had SCSI in your system, it would be in a PCI slot just like your
    SATA. So apparently, while the system didn't like the disabled on the HDD-0
    third device, the use of SCSI forced the BIOS to look elsewhere.
     
    Toolman Tim, Apr 2, 2006
    #4
  5. agent8698

    agent8698 Guest

    Hmm, interesting. But now that you say I don't have a SCSI system, why
    is it that both SANDRA and device manager identify my boot drive as a
    SCSI device?

    S.A.N.D.R.A. calls it "Hard Disk : ST380013 AS SCSI Disk Device
    (75GB)",
    device manager calls it "ST380013 AS SCSI Disk Device" ?

    I looked in device manager, under "devices by connection", and it says:

    P43000 > ACPI Multiprocessor PC > Microsoft ACPI-Compliant System > PCI
    Bus > Adaptec Serial ATA Host Controller > ST380013 AS SCSI Disk Device
     
    agent8698, Apr 2, 2006
    #5
  6. agent8698

    Toolman Tim Guest

    Interesting. But it's not SCSI. Wrong connections.
     
    Toolman Tim, Apr 2, 2006
    #6
  7. agent8698

    Jimchip Guest

    SATA drives 'read as SCSI' in linux, too. I think it is the fact that the
    SATA controller uses the BIOS SCSI extensions for the sake of compatibility.

    When my seagate drive came up as 'sda' during a linux install, I puzzled
    over the fact but just accepted it. I haven't found a good reference yet.

    SATA and SCSI are similarly different from IDE 'master/slave' arrangements
    that it makes sense to me.
     
    Jimchip, Apr 2, 2006
    #7
  8. agent8698

    Dan Evans Guest

    It isn't, but as far as these things go, if it's not IDE, it's SCSI (even if
    it isn't)

    Dan





    .................................................................
    Posted via TITANnews - Uncensored Newsgroups Access-=Every Newsgroup - Anonymous, UNCENSORED, BROADBAND Downloads=-
     
    Dan Evans, Apr 2, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.