Sapphire radeon 8500le won't work with drivers

Discussion in 'Computer Information' started by gonza, Oct 16, 2003.

  1. gonza

    gonza Guest

    the system doesn't show any information about it. i tried the catalyst
    driver 3.8 and the version from the sapphire site but neither of them
    works. also tried the omega drivers but same result. what's to be
    done?
    thanks
     
    gonza, Oct 16, 2003
    #1
    1. Advertisements

  2. gonza

    DeMoN LaG Guest

    What do you mean by "neither of them works"? Like, they perform poorly,
    Windows tells you they aren't designed for your card, or they install but
    then the entire thing just stops working. More specific.

    --
    AIM: FrznFoodClerk (actually me)
    email: [email protected]_cast.net (_ = m)
    website: under construction
    Need a technician in the south Jersey area?
    email/IM for rates/services
     
    DeMoN LaG, Oct 16, 2003
    #2
    1. Advertisements

  3. gonza

    gonza Guest

    sorry. by not working i mean they don't install correctly. i install
    the driver, it asks me to reboot, i did that. but after reboot, the
    driver isn't installed at all.
    when i go to settings and adapter, it says unavailable for all
    information.
     
    gonza, Oct 16, 2003
    #3
  4. gonza

    gonza Guest

    btw, it says 'vgasave' when i go into properties, then driver.
    it only recognizes it as a radeon 8500 when i go to device manager.
     
    gonza, Oct 16, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.