Sanyo problem with remote

Discussion in 'NZ Computing' started by geopelia, Apr 7, 2013.

  1. geopelia

    Donchano Guest

    Most amusing. But first you'll have to get someone to translate your
    frivolous complaint into English so the police will be able to
    understand what you're babbling about this time.
     
    Donchano, Apr 10, 2013
    #21
    1. Advertisements


  2. You are now part of that list..
     
    Frank Williams, Apr 10, 2013
    #22
    1. Advertisements


  3. You don't understand how Guarantee work, it runs from the date of sale
    not when it was manufactured..

    The Model I had was a TUD1010 made I think in 2009 I have URL links for
    7/2010

    There was a older model TUD1000 I use in front of a Analog Hard Drive
    recorder, but that was since replaced with a Digital one..


    I think the worse thing about it was the Remote.
     
    Frank Williams, Apr 10, 2013
    #23
  4. geopelia

    Bret Guest

    Can I join please.
     
    Bret, Apr 10, 2013
    #24
  5. geopelia

    ~misfit~ Guest

    Me too!!!! I totally agree with EMBs above post and in fact think that he
    was being kind to you.
    --
    /Shaun.

    "Humans will have advanced a long, long, way when religious belief has a
    cozy little classification in the DSM."
    David Melville (in r.a.s.f1)
     
    ~misfit~, Apr 11, 2013
    #25
  6. geopelia

    ~misfit~ Guest

    By reading between the lines here I think Geo is swapping between digital
    and analogue, likely because the screen's aspect ratio isn't
    digital-friendly. That's not great for us folks who have deteriorating
    eyesight. Ergo it makes sense to continue to use the analogue while it's
    still being broadcast.

    However I could be wrong, I've been wrong once before.....
    --
    /Shaun.

    "Humans will have advanced a long, long, way when religious belief has a
    cozy little classification in the DSM."
    David Melville (in r.a.s.f1)
     
    ~misfit~, Apr 11, 2013
    #26
  7. geopelia

    geopelia Guest


    The new box got stuck on one picture, so I went back to the old system to
    finish watching the program.
    I restarted the power but couldn't get back to the new box. I had to get
    the TV man.
    He wasn't sure either as he didn't know how it had been set up.
    He experimented and found a way, which I now have written down. It involves
    finding AV2, which is a bit complicated.

    I can now get Trackside and Parliament, handy when there is only rubbish on
    the other stations.
     
    geopelia, Apr 11, 2013
    #27
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.