RT2500 Wireless Card "Losing Internet"

Discussion in 'Wireless Networking' started by Anchoret, Feb 3, 2006.

  1. Anchoret

    Anchoret Guest

    This is an extremely odd problem that takes a little clarity to
    even describe...I'll try my best:

    OK, I have a new notebook with an internal PCI Ralink RT2500
    wireless card (RT2560F chip w/3.0.3.0 driver) which is accessing
    my home network and the broadband modem through a Zyxel P-330W
    wireless router. Everything works normally and I can access the
    Internet and perform various functions simultaneously or
    individually. Signal strength and S/N are excellent. At some
    totally unpredictable point, I lose the ability to make new
    connections to the Internet until I reboot...but the wireless
    connection to the router is fine and any _ongoing_ links to the
    Internet continue OK.

    That's the crazy part -- I can be downloading streaming audio,
    for example, and it will continue indefinitely, but I cannot
    newly access websites with the browser or connect to the mail
    servers or anything else. If I stop the streaming audio, I
    can't reconnect. I've lost the ability to negotiate new
    connections with the Internet until I reboot. I can access the
    router menu OK, just not the Internet.

    Any thoughts on this? I seem to have read complaints about this
    behavior with this card, but I am not sure it's the same
    problem. I have updated the drivers without any improvement.

    As always, thanks for any help!
     
    Anchoret, Feb 3, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.