Routing Problems With Bgp And Eigrp Cisco 3825

Discussion in 'Cisco' started by Poisoning72, Jan 14, 2009.

  1. Poisoning72

    Poisoning72

    Joined:
    Jan 13, 2009
    Messages:
    1
    Likes Received:
    0
    Hello everybody, I have a problem routing and i dont know where find the THE SOLUTION.
    I have two ROUTERS connected by MICROWAVE, ROUTER A AND ROUTER B the router A is making BORDER WITH A ISP, I also have my own system SELF-DECLARED 42384.
    ROUTER A SET UP BGP4 (TO ISP) and EIGRP (TO MY COMPANY)
    MY PROBLEM IS:
    1. ROUTER B NO PINGING TO EXTERIOR NETWORK, BUT IF PINGING TO ALL INTERFACE OF ROUTER A
    2. THE ROUTER A PINGING TO EXTERIOR NETWORK AND INTERIOR NETWORK

    Please can you help me ?? I'm desperate

    Thanks a lot

    I paste the output routers configurations
    **********************************************************ROUTER A
    **********************************************************

    interface GigabitEthernet0/0
    description ISP
    bandwidth 200000
    ip address 184.224.29.214 255.255.255.252
    duplex auto
    speed auto
    media-type sfp
    !
    interface GigabitEthernet0/1
    ip address 194.201.212.10 255.255.255.252
    ip authentication mode eigrp 42384 md5
    ip authentication key-chain eigrp 42384 CCC
    duplex auto
    speed auto
    media-type rj45
    no keepalive
    !
    router eigrp 42384
    passive-interface GigabitEthernet0/0
    network 194.201.212.8 0.0.0.3
    no auto-summary
    !
    router bgp 42384
    no synchronization
    bgp log-neighbor-changes
    network 184.224.29.212
    redistribute connected
    neighbor 184.224.29.213 remote-as 9376
    neighbor 184.224.29.213 description conexion con cz1
    neighbor 184.224.29.213 password 7 55547010A66607298757C
    neighbor 184.224.29.213 version 4
    neighbor 184.224.29.213 prefix-list CCC-OUT out
    no auto-summary
    !
    ip classless
    !
    ip prefix-list CCC-OUT description Prefijos anunciados por CCC
    ip prefix-list CCC-OUT seq 5 permit 194.201.212.0/20


    **********************************************************
    ROUTER B
    **********************************************************

    !
    interface GigabitEthernet0/0
    description CCC TO IBEROSTAR MICROWAVE
    ip address 194.201.212.9 255.255.255.252
    ip nbar protocol-discovery
    ip flow ingress
    ip flow egress
    ip authentication mode eigrp 42384 md5
    ip authentication key-chain eigrp 42384 CCC
    ip route-cache flow
    duplex full
    speed 1000
    media-type rj45
    no mop enabled
    !
    interface GigabitEthernet0/1
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nbar protocol-discovery
    ip flow ingress
    ip flow egress
    ip route-cache flow
    duplex full
    speed 1000
    media-type rj45
    no mop enabled

    interface GigabitEthernet0/1.112
    description BACKBONE
    encapsulation dot1Q 212
    ip address 194.201.212.18 255.255.255.240
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip authentication mode eigrp 42384 md5
    ip authentication key-chain eigrp 42384 CCC
    no cdp enable
    !
    interface GigabitEthernet0/1.114
    description CORPORATE NETWORK
    encapsulation dot1Q 214
    ip address 194.201.214.1 255.255.254.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no cdp enable
    !

    !
    router eigrp 42384
    passive-interface GigabitEthernet0/1.1
    network 194.201.212.8 0.0.0.3
    network 194.201.212.16 0.0.0.15
    network 194.201.214.0 0.0.1.255
    no auto-summary
    !


    **********************************************************
    SHOW IP ROUTE IN ROUTER B
    **********************************************************

    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route

    Gateway of last resort is 194.201.212.10 to network 0.0.0.0

    10.0.0.0/24 is subnetted, 1 subnets
    C 10.154.30.0 is directly connected, GigabitEthernet0/1.1
    194.0.0.0/8 is variably subnetted, 6 subnets, 3 masks
    C 194.201.212.8/30 is directly connected, GigabitEthernet0/0
    C 194.201.214.0/23 is directly connected, GigabitEthernet0/1.114
    C 194.201.212.16/28 is directly connected, GigabitEthernet0/1.112
    S* 0.0.0.0/0 [1/0] via 194.201.212.10



    **********************************************************
    SHOW IP ROUTE IN ROUTER A
    **********************************************************



    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route

    Gateway of last resort is 184.224.29.213 to network 0.0.0.0

    184.0.0.0/30 is subnetted, 1 subnets
    C 184.224.29.112 is directly connected, GigabitEthernet0/0
    194.0.0.0/8 is variably subnetted, 6 subnets, 3 masks
    C 194.201.212.8 /30 is directly connected, GigabitEthernet0/1
    D 194.201.212.0/23
    [90/3072] via 194.201.212.9, 01:08:12, GigabitEthernet0/1
    D 194.201.212.16/28
    [90/3072] via 194.201.212.9, 01:08:14, GigabitEthernet0/1
    B* 0.0.0.0/0 [20/0] via 184.224.29.213, 02:12:39[/SIZE][/SIZE]
     
    Poisoning72, Jan 14, 2009
    #1
    1. Advertisements

  2. Poisoning72

    wattsdr

    Joined:
    Oct 6, 2011
    Messages:
    1
    Likes Received:
    0
    Eliminate BGP altogether- may help in the big picture...?

    Not sure if this helps with BGP overall, but this is a solution that lets you to eliminate BGP, improve services and save money without an appliance, NAT or DNS tricks: www.VXNet.com
     
    wattsdr, Oct 6, 2011
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.