Router Recommendation for Sipgate and Sipura-2000?

Discussion in 'VOIP' started by John Geddes, Jan 18, 2005.

  1. John Geddes

    John Geddes Guest

    I have bought a Sipura-2000 to use with Sipgate, but have been completely
    defeated by my Netgear RP614(v2) router. It works fine for other Internet
    use, but I have wasted hours trying to set it to work with the Sipura (and
    indeed with xLite). Sipgate Tech Support can't suggest how to make the
    Netgear unit work with their system. Netgear now tell me they do not support
    VOIP with the RP614.

    Sipgate don't offer or recommend any routers here in the UK, but their site
    in Germany offers Linksys WRT54G and WAG54G routers. Both of these include
    wifi, which I don't need (and would prefer to avoid) - can anyone suggest
    equivalent models that will offer same compatability without wifi?

    My internet connection is from a small regional radio-based operator - I
    need PPPOE.

    John Geddes
    England
     
    John Geddes, Jan 18, 2005
    #1
    1. Advertisements

  2. John Geddes

    Kanata2004 Guest

    Get a WRT54G and disable the wireless using the web configuration. It's
    a very good router.
     
    Kanata2004, Jan 18, 2005
    #2
    1. Advertisements

  3. John Geddes

    Martin² Guest

    Draytek Vigor range of routers are class above the cheap 'consumer' routers,
    but worth the price in not wasting time trying to get them to work and peace
    of mind.
    The now have versions with VoIP socket(s) too.
    Mine hasn't missed a bit since May 03, but I had to update the firmware to
    get VoIP to work.
    Look here http://www.seg.co.uk/products/a_router_compare.html,
    nut buy from broadbandbuyer.co.uk or other online box shifter.
    Regards,
    Martin
     
    Martin², Jan 19, 2005
    #3
  4. hi !

    VOIP through a NAT-Firewall is VERY tricky. I have Sipura3000 with a
    noname router. I got this to work with the following settings :

    1. You have to port-forward from outside to your sipura
    inside the following ports :

    UDP 5060-5061 (SIP-signalling)
    UDP 16384 - 16500 (port range for voice)

    2. You have to configure your sipura to support NAT

    In the SIP-Section, NAT-Support:

    Handle VIA received : YES
    Insert VIA received : YES
    Handle VIA rport : YES
    Insert VIA rport : YES

    In the Line1-Secton / Gateway-Accounts, you have to enable
    NAT-Mapping too.


    Try this and give me a note if that helped. How to configure
    portforwarding on your RP614 i don't know, but it should be possible.

    In my place, the Spiura works fine with 256kBit/s DSL and Sipgate. If
    You have further questions or like to know my Sipgate-Telephonenumber,
    don't hesitate to give me a personal mail.

    Regards and good luck !

    Alexander Ackermann
     
    Alexander Ackermann, Jan 19, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.