Router configuring problem

Discussion in 'Network Routers' started by Harry Barenbrug, Nov 11, 2005.

  1. My ISP supports PPPoA. I have ADSL, connected to a Sitecom modem, which in
    turn is connected (WAN) to an Asus 500g Wireless Router. I need to use UPnP,
    Virtual servers, etc.. Therefore the Operation mode should be Home Gateway,
    I believe.

    (In Access Point mode everything works fine, but in this mode the
    funtionality mentionned above is not available.)

    The router has the latest firmware.

    Whatever other configuration setting I make, I do not succeed to get
    connected to Internet.

    MSN Messenger gives as diagnosis that :
    'Your DNS cannot resolve IP-adresses.' ( This is the translation of the
    message in dutch, so possibly not totally correct) . Also Keyports are
    marked as problematic.

    Whether I set the router firewall on or off makes no difference.

    Can somebody help me with the correct settings.

    ASUS does simply not respond to a call for help.

    Thanks for any help

    Harry
     
    Harry Barenbrug, Nov 11, 2005
    #1
    1. Advertisements

  2. From: "Harry Barenbrug" <>

    | My ISP supports PPPoA. I have ADSL, connected to a Sitecom modem, which in
    | turn is connected (WAN) to an Asus 500g Wireless Router. I need to use UPnP,
    | Virtual servers, etc.. Therefore the Operation mode should be Home Gateway,
    | I believe.
    |
    | (In Access Point mode everything works fine, but in this mode the
    | funtionality mentionned above is not available.)
    |
    | The router has the latest firmware.
    |
    | Whatever other configuration setting I make, I do not succeed to get
    | connected to Internet.
    |
    | MSN Messenger gives as diagnosis that :
    | 'Your DNS cannot resolve IP-adresses.' ( This is the translation of the
    | message in dutch, so possibly not totally correct) . Also Keyports are
    | marked as problematic.
    |
    | Whether I set the router firewall on or off makes no difference.
    |
    | Can somebody help me with the correct settings.
    |
    | ASUS does simply not respond to a call for help.
    |
    | Thanks for any help
    |
    | Harry
    |

    Is it the case you can't access thye Internet at all or just with MSN Messenger ?
     
    David H. Lipman, Nov 11, 2005
    #2
    1. Advertisements

  3.  
    Harry Barenbrug, Nov 11, 2005
    #3
  4. |

    Contact your ISP. Setup a PC tio access the ISP via the modem directly. Then examine all
    settings and note those settings. The reconfigure to use the Router and emulate the
    required settings in the Router.
     
    David H. Lipman, Nov 11, 2005
    #4
  5. The problem has been solved. After some fact finding in Internet, I found
    that I had to inform my router explicitely about the DNS server IP of my
    ISP. then it worked fine.
     
    Harry Barenbrug, Nov 12, 2005
    #5
  6. Harry Barenbrug

    bangaloredatacom

    Joined:
    Feb 22, 2013
    Messages:
    6
    Likes Received:
    0
    Location:
    bangalore
    Choose a convenient location
    Connect your Internet modem to the router
    Connect one computer to the router.
    Open the router's administration tool
    Log in to the router.
    Verify your one computer can connect to the Internet
    Verify the network connection is working
    change the network name
    Connect additional computers to the router
    configure additional network security features
     
    bangaloredatacom, May 29, 2013
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.