Router always Starting in ROMMON mode

Discussion in 'Cisco' started by Ts8060, Nov 17, 2009.

  1. Ts8060

    Ts8060 Guest

    If power fails then when my router starts always starting in rommon
    mode.
    Then when i type rommon1>reset router works fine.
    How can i repair it.
    I need it normally starts.
     
    Ts8060, Nov 17, 2009
    #1
    1. Advertisements

  2. Ts8060

    geoar75 Guest

    Hi,

    You need to change the configuration register.

    rommon 1 >confreg 0x2102

    Then you should reset.


    Giorgos
     
    geoar75, Nov 17, 2009
    #2
    1. Advertisements

  3. Ts8060

    Fathi Guest

    Hi Ts8060,

    check your register controller, what s the value, in the normal working way,
    it have to be x02102,..
    you can see the registers value in the ( show version command )
    Have a good day
     
    Fathi, Nov 18, 2009
    #3
  4. Ts8060

    Ts8060 Guest

    In Show Version command My Register Value is 0x2102.
    But when power fails then router starts in rommon mode.
    Can i fix it.
     
    Ts8060, Nov 19, 2009
    #4
  5. Ts8060

    Bob Goddard Guest

    Perhaps you have something connected to the console port which starts up
    at the same time and sends the break signal.
     
    Bob Goddard, Nov 22, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.