Router 1601 router(boot)

Discussion in 'Cisco' started by Shane11680, Jul 19, 2003.

  1. Shane11680

    Shane11680 Guest

    I've got this router that rebooted and now shows "routername"(boot)
    and I can't seem to get it to boot normally. Here is the config it's
    booting to..

    Cisco Internetwork Operating System Software
    IOS (tm) 1600 Software (C1600-RBOOT-R), Version 12.0(3)T, RELEASE
    SOFTWARE (fc1
    )
    Copyright (c) 1986-1999 by cisco Systems, Inc.
    Compiled Mon 22-Feb-99 23:05 by ccai
    Image text-base: 0x04020060, data-base: 0x02005000

    ROM: System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)

    gfrtr02 uptime is 6 minutes
    System restarted by reload
    System image file is "bootflash:"

    cisco 1601 (68360) processor (revision C) with 7680K/512K bytes of
    memory.
    Processor board ID 27998388, with hardware revision 00000006
    1 Ethernet/IEEE 802.3 interface(s)
    Unrecognized interface found (0-1 = Motherboard interfaces 2 = WIC)
    Interface 1 unrecognized by boothelper
    Interface 2 unrecognized by boothelper
    System/IO memory with parity disabled
    8192K bytes of DRAM onboard
    System running from ROM
    8K bytes of non-volatile configuration memory.
    4096K bytes of processor board PCMCIA flash (Read/Write)

    Configuration register is 0x2102

    gfrtr02(boot)>
     
    Shane11680, Jul 19, 2003
    #1
    1. Advertisements

  2. Shane11680

    [email protected]

    Joined:
    Mar 12, 2006
    Messages:
    23
    Likes Received:
    0
    Have you tried erasing the startup config?
    router#erase start
    then issue the command
    router#reload
    the router will then ask if you want to save any changes made. answer with "no" and then continue with the reload. That should take care of your problem. If not, then you might have to reload the IOS by TFTP.
     
    [email protected], Apr 20, 2006
    #2
    1. Advertisements

  3. Shane11680

    [email protected]

    Joined:
    Mar 12, 2006
    Messages:
    23
    Likes Received:
    0
    let it boot to router<boot>. then erase flash and nvram. reboot and go into rommon and issue the command "confreg 0x2102" then reboot
    it will start in router<boot> again go ahead and configure the ethernet port on the router and then issue the command " copy tftp flash" put in the IP address of your tftp server, then type in the name of your IOS image: example- c1600-k8osy-mz.122-15.T16.bin . I had to do all of this today after trying to upgrade the ios on my 1601.
    Good luck
     
    [email protected], Apr 22, 2006
    #3
  4. Shane11680

    enigmamick

    Joined:
    Jul 24, 2007
    Messages:
    2
    Likes Received:
    0
    Cisco router name (boot)>

    I had this problem as well, turns out that when I had tried to reset the password I hadnt changed the config-register back to waht it sould be.
    Try going into enable mode and then into config mode

    Hostname (boot)(config)# or something like this and the type

    Hostname(boot)(config)# config-register 0x2102
    then Ctrl-C out of config mode and type reload
     
    enigmamick, Jul 24, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.