Rogue (but not dead) pixels on my new monitor

Discussion in 'Computer Support' started by issaries, Jul 24, 2005.

  1. issaries

    issaries Guest

    I just got a nice new LCD monitor (19" Benq FP937s) and I've noticed
    one odd thing. Black text on a white background causes random white
    pixels in the text lines to flicker black for a fraction of a second.
    The overall effect is minimal but stragely off-putting. I've hooked it
    up using the DVI cable and I'm using the latest Nvidia drivers for my
    6600GT if that has any bearing. Any ideas?

    Thanks folks

    Andy
     
    issaries, Jul 24, 2005
    #1
    1. Advertisements

  2. issaries

    pcbutts1 Guest

    Could you please adjust your Clock/Time Zone settings?
    For obvious reasons.
    But can the world take it?
    I wouldn't know about that but I can tell you don't start a new thread with
    the same question.
    What do you do when someone insults you or tells you you're no good?
    Thank God I smoke.
     
    pcbutts1, Jul 24, 2005
    #2
    1. Advertisements

  3. issaries

    dwacon Guest


    I have had nothing but trouble with Nvidia drivers -- not that that helps
    your situation, but you are looking in the right direction to contact tech
    support @ Nvidia.
     
    dwacon, Jul 26, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.