Roboform 6.4.4 fails with Mozilla Firefox 1.5.0.1

Discussion in 'Firefox' started by UpYours, Feb 3, 2006.

  1. UpYours

    UpYours Guest

    Roboform just stopped working. The extension manager says its
    incompatible.

    Has anyone found a solution??

    Frank

    --
     
    UpYours, Feb 3, 2006
    #1
    1. Advertisements

  2. UpYours

    schawla33 Guest

    Somewhere on the roboform website is adapter version 6.6.0 - if you
    install that it'll work. I'd point you in the right direction but to
    be honest, it took me 30 minutes to find it on their site. It's hidden
    in some random page, or at least it was yesterday.
     
    schawla33, Feb 3, 2006
    #2
    1. Advertisements

  3. UpYours

    wc Guest

    I have a "check versiion" page for Roboform, and if I go
    there, I know when my version is out of date. When I download
    the latest version, the adapter comes with it.

    I go here:
    http://www.roboform.com/version-check.html

    I hope that helps. It will tell you what version you're
    using, what is available in adapters and versions.

    Will
     
    wc, Feb 3, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.